Font issues after upgradeing from 1.5.14 to 1.5.26

Need help upgrading your Joomla! website or converting to Joomla! 1.5?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
ramchargerse
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Fri Mar 06, 2015 9:56 pm

Font issues after upgradeing from 1.5.14 to 1.5.26

Postby ramchargerse » Tue Mar 17, 2015 8:46 pm

I fully understand that 1.5.26 is nowhere near current, but I have to got though the different revisions before I can migrate my current install to a new 3.4 server I have running.

To that end, I started today with joomla 1.5.14 installed, working and looking good.

After I upgraded to 1.5.26, copying the whole directory structure from the installer minus the install directory. I then found where that we are using the ja_purity template. I had to edit the template.css file so fix the header information, and the index.php file to comment out the font adjuster thinger in the upper right hand corner. At this point, everything was looking real good, and I was about to turn it over to the lady that actually maintains the content on the site to verify functionality, when I noticed the font color on the site seemed off. Sure enough, it appears that the text that used to be black in 1.5.14 is now a greyish color in 1.5.26.

I went through all the css files line by line comparing the old to the new, and they are the same.

I copied the 1.5.14 files back into place to verify my eyes weren't playing tricks on me and sure enough, all the text is back to black.

Anyone have any ideas??

I really want to get this working before I do the upgrade to 2.5

Thank you
Last edited by ramchargerse on Wed Mar 18, 2015 5:52 pm, edited 1 time in total.

itoctopus
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3950
Joined: Mon Nov 25, 2013 4:35 pm
Location: Montreal, Canada
Contact:

Re: Font issues after upgradeing from 1.5.14 to 1.5.26

Postby itoctopus » Tue Mar 17, 2015 10:51 pm

This is a CSS issue - it might be that the original HTML structure is lost during the migration - hence some of the CSS styles no longer work.

You can "inspect" the text that is displaying in gray using Google Chrome to see which CSS is applied to it (this way you'll be able to fix that CSS).
http://www.itoctopus.com - Joomla consulting at its finest
https://twitter.com/itoctopus - Follow us on Twitter

ramchargerse
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Fri Mar 06, 2015 9:56 pm

Re: Font issues after upgradeing from 1.5.14 to 1.5.26

Postby ramchargerse » Wed Mar 18, 2015 5:04 pm

ok, on a hunch, I copied all the 1.5.26 files onto the server with the exception of the ..\templates\ja_purity folder.

That seemed to "fix" my problem for now.

any thoughts as to why.

ramchargerse
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Fri Mar 06, 2015 9:56 pm

Re: Font issues after upgradeing from 1.5.14 to 1.5.26

Postby ramchargerse » Wed Mar 18, 2015 5:52 pm

found the issue.

The little font increase/decrease control that is normally in the upper right corner, was not showing in our 1.5.14 installation.

A previous employee had commented the command out of the index.php file.

I had put the <!-- at the start of the line, but had missed the --> at the end of the line.

At this point, 1.5.26 appears to be up and running.

Thanks for pointing me in the right direction.


Return to “Migrating and Upgrading to Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 5 guests