Error 500 - SH404SEF : headers were already sent..

Need help upgrading your Joomla! website or converting to Joomla! 1.5?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Syreen
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Thu Jul 16, 2015 5:08 am

Error 500 - SH404SEF : headers were already sent..

Postby Syreen » Tue Jul 21, 2015 3:24 am

My website is down! www.fortuneweddingfavors.com
I'm working with Joomla 1.5x I tried to enable my SEF URL's and went to my cpanel,
I changed Public_html/fortune htaccess.txt to .htaccess
Everything went down and I'm getting

"Warning: trim() expects parameter 1 to be string, array given in /home2/reneeb/public_html/fortune/libraries/joomla/html/parameter.php on line 83

Warning: Creating default object from empty value in /home2/reneeb/public_html/fortune/components/com_sh404sef/shInit.php on line 57

500 -
SH404SEF : headers were already sent when I got control!
Killed at line 148 in sh404sef.php: HEADERS ALREADY SENT (200)
URL=http://fortuneweddingfavors.com/
OPTION=com_content"
(visible when the website is visited)

I went back in and renamed .htaccess back to htaccess.txt and it did nothing. I even deleted the file altogether and no change. I can't access the admin site now too.

What did I do?
How can I fix this?

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 26307
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: Error 500 - SH404SEF : headers were already sent..

Postby imanickam » Tue Jul 21, 2015 3:54 am

Reviewed the site and it looks like it is working now.
- Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
http://www.eegan.org - helping the poor and underprivileged
educate. empower. enrich.
Support the poor and underprivileged

Syreen
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Thu Jul 16, 2015 5:08 am

Re: Error 500 - SH404SEF : headers were already sent..

Postby Syreen » Tue Jul 21, 2015 3:56 am

Yup! Just was about to post. All fixed!


Return to “Migrating and Upgrading to Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 7 guests