Page 1 of 1

Problem with contact module

Posted: Wed Nov 18, 2015 5:18 pm
by kartoffel
Hi all,

I recently migrated my Joomla 1.5 Installation to a new server. Everything is working except for the contact page.

When I click on the contact page, the form is displayed like it should be displayed:
http://rsbam.de/index.php?option=com_co ... &Itemid=82

But as soon as I click on send, it gives me a blank page with the word "Array".

Any ideas how to fix this?

I would really appreciate the help of the experts out there as I have been trying to fix this for several days now. Without any success.

Thanks a lot in advance!
Kartoffel

Re: Problem with contact module

Posted: Wed Nov 18, 2015 6:12 pm
by itoctopus
Seems like someone worked on the the contact form's model/controller and had a "die()" there after trying to print some values. I would say check the view, the model, and the controller of the com_contact extension and see if you can find anything there. Also, check any template override for the extension.

Re: Problem with contact module

Posted: Thu Nov 19, 2015 9:00 am
by kartoffel
Hi itoctopus,

thanks a lot for your reply. I appreciate your help.

Considering your advice I have now replaced the components/com_contact folder completely with the com_contact folder from a fresh Joomla 1.5 installation. However the "Array" text still occurs when clicking on send.

I also switched to the beez template for testing. Did not change anything regarding my error.

Any other thoughts?

Thanks
kartoffel