Joomla 1.5.24 and PHP version

Need help upgrading your Joomla! website or converting to Joomla! 1.5?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
smy2029
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed Apr 01, 2015 9:19 am

Joomla 1.5.24 and PHP version

Post by smy2029 » Mon Sep 19, 2016 9:22 am

Goodmorning, I have a joomla 1.5.24 site, I can't upgrade joomla version...Can I use PHP 5.3.29 or higher, Will I Have trouble? Thanks

User avatar
ranwilli
Joomla! Master
Joomla! Master
Posts: 19110
Joined: Sun Feb 19, 2006 6:47 pm
Location: Toledo, OH
Contact:

Re: Joomla 1.5.24 and PHP version

Post by ranwilli » Mon Sep 19, 2016 11:06 am

smy2029 wrote:Goodmorning, I have a joomla 1.5.24 site, I can't upgrade joomla version...Can I use PHP 5.3.29 or higher, Will I Have trouble? Thanks
You WILL have trouble.

you MUST upgrade Joomla
Don't HACK the Joomla! core. Extend and Override.
Stay ON the update path.
http://harpervance.com


Locked

Return to “Migrating and Upgrading to Joomla! 1.5”