HELP!!! PHP Error when creating new article

Need help with the Administration of your Joomla! 1.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
jmcustomprint
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Aug 27, 2008 3:31 pm

HELP!!! PHP Error when creating new article

Post by jmcustomprint » Thu Aug 28, 2008 1:26 pm

I get this error when trying to create a new article:


Warning: plgButtonAdd_attachment::require_once(/home/joelmorr/public_html/jmcustomprint/administrator/../components/com_attachments/helper.php) [plgbuttonadd-attachment.require-once]: failed to open stream: No such file or directory in /home/joelmorr/public_html/jmcustomprint/plugins/editors-xtd/add_attachment.php on line 84

Fatal error: plgButtonAdd_attachment::require_once() [function.require]: Failed opening required '/home/joelmorr/public_html/jmcustomprint/administrator/../components/com_attachments/helper.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/joelmorr/public_html/jmcustomprint/plugins/editors-xtd/add_attachment.php on line 84

I recently uninstalled the attachement extension I found here:

http://extensions.joomla.org/component/ ... Itemid,35/

Attached is a screen shot of what I get
Any ideas on how to fix this?
You do not have the required permissions to view the files attached to this post.

jmcustomprint
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Aug 27, 2008 3:31 pm

Re: HELP!!! PHP Error when creating new article

Post by jmcustomprint » Thu Aug 28, 2008 1:31 pm

I fixed it, turned out one of the plugins for this component was not deleted. Now everything is back to normal.

camfroglife
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Nov 08, 2008 4:44 pm

Re: HELP!!! PHP Error when creating new article

Post by camfroglife » Sun Nov 09, 2008 10:05 pm

Nevermind, found the dodgy plugin. Upload attatchment thing was hiding!

krems04
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Mon Jan 05, 2009 4:45 pm

Re: HELP!!! PHP Error when creating new article

Post by krems04 » Tue Jan 06, 2009 3:29 pm

had the exact same issue, thanks a lot :D


Locked

Return to “Administration 1.5”