[SOLVED] Woke up & Article Manager suddenly gives 404 error

Need help with the Administration of your Joomla! 1.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
zawmoo
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Sep 29, 2011 5:03 pm

[SOLVED] Woke up & Article Manager suddenly gives 404 error

Post by zawmoo » Thu Sep 29, 2011 5:34 pm

Firstly, thank you for a wonderful software. Love it. Just that I'm now having a minor issue.

I was editing articles last night fine. This morning, I clicked on Article Manager link in the admin (version 1.5.23) and suddenly gave 404 not found error. Everything else is fine in admin/public pages. So far I have done these (from the little search around the forum).

1. Set $live_site in the configuration.php. No help.
2. Made sure there is default in all the Menus (main and top). No help.
3. .htaccess is not applicable because I'm running 'nginx' server on FreeBSD. Not Apache. Was running fine.
4. Made sure SEF is off.
5. Uploaded the whole administrator folder again and checked all unix file/folder permissions. No help.
6. Checked the server logs to make sure it was not being hacked. No access besides me as it is only a development site (nobody else knows).
7. There was one article I was working on towards the end that started acting weird because I couldn't align an image right on a blank page. I unpublished and deleted that article. No help.

However, the strange thing is if I go to Global Configuration and turn on Debug System to 'yes', the Article Manager works again. The output from Article Manager is [here] if that would help (changed a few info for security purpose).

I'm comfortable on the server side with root shell access on a VPS, just not with Joomla and PHP programming. Not using phpMyadmin, but, can install it if needed. So, please help me and point me to the right direction to solve this problem. Would like to avoid having to run with Debug System on. Thank you. Appreciate the help.
As mysterious as the problem showed up, it went away. All I did which might have helped is turning on and off Debug System a few times. Well, I'm not complaining. Thanks.

Locked

Return to “Administration 1.5”