"Forbidden - you don't have permissions to access "

Need help with the Administration of your Joomla! 1.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
lsbee
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Jul 28, 2015 8:37 pm

"Forbidden - you don't have permissions to access "

Post by lsbee » Tue Jul 28, 2015 8:43 pm

I am new to Joomla - I have inherited a disk drive to reinstall an existing website on a new host.
I have set it up right now as a subdomain but no matter what I do it continually gives me the message. From what I can tell it was written with Joomla 1.5. I uploaded everything to the new hosting company under the subdomain name but can't get an administration page.
Need to get this up and running as soon as possible. thanks for any help I can get.

- Forbidden

You don't have permission to access /administrator/ on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
and then:
Apache Server at .......com Port 80

I have no idea how to make my administrator page work - I have tried solution after solution on the forum and it still doesn't work.

User avatar
conlippert
Joomla! Explorer
Joomla! Explorer
Posts: 481
Joined: Tue Feb 27, 2007 1:53 pm
Location: Ann Arbor, Michigan
Contact:

Re: "Forbidden - you don't have permissions to access "

Post by conlippert » Tue Jul 28, 2015 9:29 pm

This is a total guess but from the message above have you tried a direct url to access it? The administrator is always accessed as "www.mysite.com/administrator". The message above looks weird as "/administrator/" and I'd suspect a redirect possibly in the htaccess file?

User avatar
ionut
Joomla! Ace
Joomla! Ace
Posts: 1264
Joined: Thu May 27, 2010 1:00 pm
Location: EU

Re: "Forbidden - you don't have permissions to access "

Post by ionut » Wed Jul 29, 2015 1:24 pm

What are the your server permissions for administrator folder?


Locked

Return to “Administration 1.5”