Delete failed: 'index.html'

Discussion regarding Joomla! 1.5 Performance issues.
Locked
inigo
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Sun Dec 07, 2008 12:45 pm

Delete failed: 'index.html'

Post by inigo » Thu Dec 17, 2009 10:37 pm

Hello,

I get a red message in the admin area not related with the action I´m doing. I´m using 1.5.15 and when I make a change in the menu items, the change is made but I get a Delete failed: 'index.html' as well. The weird thing is that I´m not trying to delete anything, just make changes in the parameters or maybe desactivate the menu item. But always I get this two messages one in red saying Delete failed: 'index.html', and another in blue saying that the changes were made.

Everything seems to work fine, but I´m just worried that some future trouble might be nesting here.

Any thoughts? thanks :)

Inigo
You do not have the required permissions to view the files attached to this post.

User avatar
joomfriend
Joomla! Explorer
Joomla! Explorer
Posts: 284
Joined: Sun Feb 08, 2009 5:10 pm
Contact:

Re: Delete failed: 'index.html'

Post by joomfriend » Thu Jan 07, 2010 9:03 pm

Hi inigo,

I think this has something to do with permissions.

Please check that your directories have the right permissions.

Go to Admin >> Help >> System Info >> Directory Permissions

If your server is running in PHPsuexec mode (more secure environment), please use 755 instead of 777.
PHPsuexec will not let you run anything with 777 permission.

Also, please make sure that your cache folder is set to 777 or 755 (in case PHPsuexec mode).

You can even delete the cache folder and create again to own the permission.
- https://www.adelnipet.com: Adelni Pet - Your Social Pet Network
- https://www.egliseprimitive.org: Christian Website

inigo
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Sun Dec 07, 2008 12:45 pm

Re: Delete failed: 'index.html'

Post by inigo » Fri Jan 08, 2010 9:42 am

Great Joomfriend, very helpful.

Thanks ; )

User avatar
joomfriend
Joomla! Explorer
Joomla! Explorer
Posts: 284
Joined: Sun Feb 08, 2009 5:10 pm
Contact:

Re: Delete failed: 'index.html'

Post by joomfriend » Fri Jan 08, 2010 9:53 pm

You are welcome!
- https://www.adelnipet.com: Adelni Pet - Your Social Pet Network
- https://www.egliseprimitive.org: Christian Website

Athinaikon
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Thu Feb 14, 2013 8:17 am
Contact:

Re: Delete failed: 'index.html'

Post by Athinaikon » Mon Apr 01, 2013 9:53 pm

I had the same problem and managed fixing after swtiching off catch settings in gloabal configuration>system>catch settings


Locked

Return to “Performance - Joomla! 1.5”