Do i have my site and categories set up correctly

Discussion regarding Joomla! 1.5 Performance issues.
Locked
seaside man
Joomla! Guru
Joomla! Guru
Posts: 698
Joined: Thu May 08, 2008 2:55 pm
Contact:

Do i have my site and categories set up correctly

Post by seaside man » Thu Apr 11, 2013 10:31 am

Hi, i am concerned about duplicate content and about traffic being split because i feel i do not have my site set up correctly. My site is www.in2town.co.uk and what i mean by this is.

I have my main page which is here http://www.in2town.co.uk/Holiday-News

and i have set up the categories so the articles show up on the page but i also have the page below which is where the category is.

http://www.in2town.co.uk/news-travel

I am not sure if i am explaining myself correctly or not but when you set up a category and not using the blog format, you are still getting the blog layout and not sure what to do as it is coming up as duplicate content and feel it is taking away traffic from the main page.

any help and advice would be great
In2town Magazine is a popular magazine covering celebrity gossip, travel news, lifestyle news, gadget news and so much more. visit http://www.in2town.co.uk

seaside man
Joomla! Guru
Joomla! Guru
Posts: 698
Joined: Thu May 08, 2008 2:55 pm
Contact:

Re: Do i have my site and categories set up correctly

Post by seaside man » Sat Apr 20, 2013 8:55 am

97 people have read this and no one knows
In2town Magazine is a popular magazine covering celebrity gossip, travel news, lifestyle news, gadget news and so much more. visit http://www.in2town.co.uk

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 27455
Joined: Mon Oct 27, 2008 9:27 pm
Location: Romerike, Norway

Re: Do i have my site and categories set up correctly

Post by Per Yngve Berg » Sat Apr 20, 2013 10:59 am

There is no mention if Sections.
Have you put all the Categories in the same Section?


Locked

Return to “Performance - Joomla! 1.5”