log error issue

Discussion regarding Joomla! 1.5 Performance issues.
Locked
geodan
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun May 19, 2013 10:27 pm

log error issue

Post by geodan » Sun May 19, 2013 10:49 pm

helo ihave following issue with the log file

[Mon May 20 01:29:01 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/404.shtml
[Mon May 20 01:29:01 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/apple-touch-icon.png
[Mon May 20 01:28:58 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/404.shtml
[Mon May 20 01:28:58 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/apple-touch-icon-precomposed.png
[Mon May 20 01:28:57 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/404.shtml
[Mon May 20 01:28:57 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/favicon.ico
[Mon May 20 01:28:43 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/404.shtml, referer: http://www.petmark.gr/
[Mon May 20 01:28:43 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/templates/1989_dog_store/images/header/.jpg, referer: http://www.petmark.gr/
[Mon May 20 01:28:37 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/404.shtml, referer: http://www.petmark.gr/
[Mon May 20 01:28:37 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/modules/mod_so_vmslider/assets/js/jquery.simpletip-1.3.1.js, referer: http://www.petmark.gr/
[Mon May 20 01:28:36 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/404.shtml, referer: http://www.petmark.gr/
[Mon May 20 01:28:36 2013] [error] [client 94.68.242.111] File does not exist: /home/petmarkg/public_html/modules/mod_social_widgets/css, referer: http://www.petmark.gr/


but my site works ok for me . how can i fix this because the host server blocks some users

i try to deactivate some modules but the isuue is still the same

any help???

joomla v 1.5.23
virtumart 1.1.8

Locked

Return to “Performance - Joomla! 1.5”