Page 1 of 1

menus suddenly disappeared

Posted: Tue Sep 10, 2013 9:26 pm
by emilyc
Hi there. I'm relatively new to Joomla though I've worked with other CMS's. We have a volunteer working offsite who messed with one of our DNS files. I'm not sure if this is related but now are menus have disappeared, top and left. When you open up menu manager, the two menus are there and seem to contain the correct number of items
menu-manager.gif
, but when you open up each menu separately (Menus -> Main Menu, for example) there are no links.

Here is a screenshot of the Module Manager.
module-manager.gif
MainMenu is there. There are also two Main Menu's one of which I created today in an attempt to solve the problem. I don't seem able to delete either of these as the check boxes for each module have also disappeared. But when I do a sort for Enabled modules, MainMenu comes up.

Here is a screenshot of MainMenu edit screen.
MainMenu-module-edit.gif
Note that Access Level options have disappeared. This is true of other modules as well.

I would be thrilled to have some help. I've been scouring the internet all day and haven't found anything I can easily understand. The one quick fix didn't work.

Re: menus suddenly disappeared

Posted: Wed Sep 11, 2013 2:50 am
by imanickam
I believe that the issue has to do with the version of Joomla! 1.5 and PHP used.

I noticed that Joomla! 1.5.10 is being used. Suggest upgrading it to 1.5.26 and see what happens.

Review of the document http://docs.joomla.org/J1.5:Upgrading_1 ... 5x_version would be of help. Make sure to take a copy of the site files and the database content before attempting the upgrade.