All menus suddenly disappeared on the front page

Discussion regarding Joomla! 1.5 Performance issues.
Locked
Spacy
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Nov 06, 2013 2:47 pm

All menus suddenly disappeared on the front page

Post by Spacy » Wed Nov 06, 2013 5:34 pm

I have tried to find information about what could cause the menus to disappear from the front page on Joomla 1.5, but have not found any solution during the last hours. Does anybody know what could cause the menus to disappear from the front page?

All menu items can still be found in the admin section, and the main-menu and sub-menu modules seem to be okay (positions are correct and they should be linked to all pages). When I analyzed the html elements in the browser with developer tools, I can see that the menu elements are missing where a jdoc:include tag should include them.

Any ideas?

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 27589
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: All menus suddenly disappeared on the front page

Post by imanickam » Thu Nov 07, 2013 3:48 am

It could be an issue with PHP.

Make sure that the version of Joomla! used is compatible with the version of PHP used.

What version of Joomla! (e.g., 1.5.26) is being used?

What version of PHP (e.g., 5.2.8) is being used?

What is the site's URL?

If the template is not one of the default templates, test with the default templates.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Joomla! - Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged


Locked

Return to “Performance - Joomla! 1.5”