Page 1 of 1

Strict standard errors in j1.5 admin only

Posted: Tue Aug 26, 2014 6:39 pm
by crashtackle
Hello, when I try to login to my sites admin area I get a bunch of strict standard errors related to loader.php and import.php. These errors prevent me from logging in.

I have disabled error display in the htaccess and the configuration.php but I still get them...

I do not get the errors on the front end.

Anyone got any ideas for me?

Regards
Bevan

Re: Strict standard errors in j1.5 admin only

Posted: Tue Aug 26, 2014 10:28 pm
by itoctopus
Add the following code to the index.php file under the administrator folder:

Code: Select all

error_reporting(0);
@ini_set('display_errors', 0);
Again, make sure it's the index.php file under the administrator folder.

Re: Strict standard errors in j1.5 admin only

Posted: Tue Sep 02, 2014 8:37 pm
by crashtackle
Thank you!!! Works perfectly!!!