Articles not showing up in editor - Can't edit articles

Discussion regarding Joomla! 1.5 Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Security and Performance FAQs
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
kiwifisher
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Wed May 09, 2012 10:50 pm
Location: New Zealand
Contact:

Articles not showing up in editor - Can't edit articles

Post by kiwifisher » Fri Dec 05, 2014 6:55 am

Recently went in to an old site I haven't edited for a few months and find that none of the articles display in the editor field for editing. All the other parameters like Title, Alias etc show and are as should be, but the article content is not visible. It is still (visible) on front end of website like normal and front end of site is all functioning fine.
I suspect my hosting company recently shifted the site into a new folder on their server and wonder if this has something to do with it - might the database tables have shifted/changed?
Any help of suggestions would be appreciated before I'm forced to resort to a complete rebuild in Joomla 3x.

User avatar
hafism
Joomla! Intern
Joomla! Intern
Posts: 97
Joined: Thu May 30, 2013 7:51 am
Location: Kuala Lumpur, Malaysia
Contact:

Re: Articles not showing up in editor - Can't edit articles

Post by hafism » Fri Dec 05, 2014 6:59 am

What article editor you are using? Have you tried switching to other article editor like TinyMCE or JCE?
Regards,
Hafiz
http://www.hafism.com | http://www.ibrah.hafism.com
Find me on Facebook and Twitter @feeziologi

kiwifisher
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Wed May 09, 2012 10:50 pm
Location: New Zealand
Contact:

Re: Articles not showing up in editor - Can't edit articles

Post by kiwifisher » Fri Dec 05, 2014 9:36 am

yes I have, was the first thing I tried. Was using TinyMCE at the time and have since tried JCE and one other - all no change - tho strangely, the editor doesn't change either regardless what I select in the Global configuration, which is why I suspect it's not communicating properly with the database?
David
www.insites.co.nz
"One day your life will flash before your eyes - Make sure it's worth watching!"

User avatar
hafism
Joomla! Intern
Joomla! Intern
Posts: 97
Joined: Thu May 30, 2013 7:51 am
Location: Kuala Lumpur, Malaysia
Contact:

Re: Articles not showing up in editor - Can't edit articles

Post by hafism » Fri Dec 05, 2014 9:48 am

Oh, weird. Cache maybe? Try to clear the Joomla cache.
Regards,
Hafiz
http://www.hafism.com | http://www.ibrah.hafism.com
Find me on Facebook and Twitter @feeziologi

kiwifisher
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Wed May 09, 2012 10:50 pm
Location: New Zealand
Contact:

Re: Articles not showing up in editor - Can't edit articles

Post by kiwifisher » Fri Dec 05, 2014 7:39 pm

Tried that at the time too (do it often anyway), no change.
David
www.insites.co.nz
"One day your life will flash before your eyes - Make sure it's worth watching!"

User avatar
dpacadmin
Joomla! Champion
Joomla! Champion
Posts: 6029
Joined: Sat Aug 16, 2008 1:46 pm
Location: the Bat Cave
Contact:

Re: Articles not showing up in editor - Can't edit articles

Post by dpacadmin » Wed Dec 10, 2014 10:23 pm

The Global Config settings for the editor are overridden by your User settings. Check in the User Manager and see which editor your user is set to use. Change the editor there and test to see if it was an issue with the editor you are using.

johk2
Joomla! Apprentice
Joomla! Apprentice
Posts: 43
Joined: Thu Dec 27, 2007 8:37 am

Re: Articles not showing up in editor - Can't edit articles

Post by johk2 » Mon Mar 07, 2016 8:18 pm

Hi,
Did you solve this issue? I am experiencing the exact same thing and I am ‘stumped’ on what might cause this. I did uninstall the editor but still have the same issue.
Any hints would be much appreciated.

Thanks
J

User avatar
dpacadmin
Joomla! Champion
Joomla! Champion
Posts: 6029
Joined: Sat Aug 16, 2008 1:46 pm
Location: the Bat Cave
Contact:

Re: Articles not showing up in editor - Can't edit articles

Post by dpacadmin » Mon Mar 07, 2016 11:01 pm

Something else to check, if you have installed a plugin/component that adds a widget to the visual editor that widget could block the editor from fully loading if there is a compatibility issue.

johk2
Joomla! Apprentice
Joomla! Apprentice
Posts: 43
Joined: Thu Dec 27, 2007 8:37 am

Re: Articles not showing up in editor - Can't edit articles

Post by johk2 » Tue Mar 08, 2016 1:09 am

Thanks
But i even uninstalled the editor and still had the same issue.
Cheers
J


Locked

Return to “Performance - Joomla! 1.5”