Error-Number:0

Discussion regarding Joomla! 1.5 Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Security and Performance FAQs
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
laholtl1
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Mar 12, 2015 9:25 pm

Error-Number:0

Postby laholtl1 » Thu Mar 12, 2015 9:31 pm

I am trying to create a category manager, however every time I hit save I receive this message (attached.) This error has lasted for 4 days. I am able to create a user manager just fine. How can I get this issue resolved?
You do not have the required permissions to view the files attached to this post.

jcms
I've been banned!
Posts: 2233
Joined: Wed Nov 19, 2014 9:23 am

Re: Error-Number:0

Postby jcms » Fri Mar 13, 2015 4:03 am

did you install joomgallery? disable and check more

laholtl1
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Mar 12, 2015 9:25 pm

Re: Error-Number:0

Postby laholtl1 » Fri Mar 13, 2015 1:03 pm

Yes, we have both the front end and the back end. Our company has been using this software for at least 5 years, 3 years for me personally. Nothing has changed recently on our end. I am not the owner of the website, just a user. What do you mean by disable and check more?

laholtl1
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Mar 12, 2015 9:25 pm

Re: Error-Number:0

Postby laholtl1 » Fri Mar 13, 2015 8:23 pm

We are also unable to upload photos. We receive this message (attached.)
You do not have the required permissions to view the files attached to this post.

User avatar
dpacadmin
Joomla! Champion
Joomla! Champion
Posts: 6028
Joined: Sat Aug 16, 2008 1:46 pm
Location: the Bat Cave
Contact:

Re: Error-Number:0

Postby dpacadmin » Fri May 22, 2015 7:02 pm

Did you check the link provided in the error message? Did you check the author's site for FAQs or a Forum? Did your Host recently upgrade your php version? To the upload issue, is your Host space full? Have you checked the permissions on your upload folder? Your Host may be able to help with some of this.


Return to “Performance - Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 2 guests