Hele nettsiden borte

Spørsmål om administrasjon og installering
Locked
perbjune
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 145
Joined: Sun Jun 13, 2010 8:43 pm

Hele nettsiden borte

Post by perbjune » Fri Jun 18, 2010 2:02 am

hei
Har akkurat smått begynt å leke meg litt med joomla så gikk jeg på en smell. Hele siden er borte. utgangspunktet var at jeg fikk error 404 contact not found, og ikke kunne se kontaktskjema. Jeg tenkte at det var fordi jeg hadde versjon 5.15 (som ble lastet opp via fantastico på web hotellet pro isp) og begynte å laste opp siste versjon 5.18. Jeg fant update manager som jeg lastet opp til joomla,og begynte å laste opp siste versjon

Men prosessen stanset da det kom en beskjed om at jeg måtte fjerne innstallasjonsfil for å komme videre. Jeg gikk inn på webhotellets c panel, fant innstalllasjonfilen og trykket delete.....og da dukket dette opp når jeg skulle inn på nettsiden min igjen

Warning: require_once(/home/gratiwrm/public_html/joomla/installation/installer/installer.php) [function.require-once]: failed to open stream: No such file or directory in /home/gratiwrm/public_html/joomla/installation/includes/application.php on line 83

Fatal error: require_once() [function.require]: Failed opening required '/home/gratiwrm/public_html/joomla/installation/installer/installer.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/gratiwrm/public_html/joomla/installation/includes/application.php on line 83

Jeg har gått tilbake på cpanel og via backup funnet nytt gjenoppretningspunkt for å rette på dette, men det hjelper ikke. Skal ikke være Einstein for å skjønne at det trolig er jeg som har driti meg ut her. Noen gode råd her...må jeg kontakte webhotellet for å ordne opp i dette ? Eller er det kanskje like greit å slette hele joomla og innstallere på nytt siden jeg alikevel ikke har fått gjort så mye der

hilsen Per Bjune

perbjune
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 145
Joined: Sun Jun 13, 2010 8:43 pm

Re: Hele nettsiden borte

Post by perbjune » Fri Jun 18, 2010 2:46 am

Ja da fikk jeg ihvertfall opp sia mi igjen. Dette ved å gå inn via fantastico for å oppgradere joomla. Dette var jo superenkel oppgradering ( bare et klikk ) og var jo bare tull av meg å innstallere update manager. Men de har vel ikke fått med seg at 5.18 har kommet for siste her var 5.17 som jeg nå oppgraderte til. Vet ikke om jeg tør prøve en gang til på update manager for å komme til aller siste versjon hehe

User avatar
EivindJ
Joomla! Explorer
Joomla! Explorer
Posts: 411
Joined: Mon Nov 17, 2008 12:16 pm
Location: Drammen
Contact:

Re: Hele nettsiden borte

Post by EivindJ » Fri Jun 18, 2010 8:10 am

Vel, ser ut som du slettet installer.php, mens det virkelig er hele installation-mappa du skal slette. Uansett, neste gang du oppgraderer, bruk oppgraderingspakkene herfra: http://joomlacode.org/gf/project/joomla ... ge_id=5241 ... da slipper du den problematikken.

Og, for all del, ikke nøl med å oppgradere til 1.5.18! Det er en grunn til at 1.5.18 kom så fort etter 1.5.17 ... se http://www.joomla.org/announcements/rel ... eased.html
Trond Eivind Johnsen

[ lei en Joomla!-ekspert på www.exentra.no ]

perbjune
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 145
Joined: Sun Jun 13, 2010 8:43 pm

Re: Hele nettsiden borte

Post by perbjune » Fri Jun 18, 2010 9:00 am

Ja det stemmer nok det. Ble nok kanskje litt for forsiktig da jeg bare slettet en del av innstalasjonsmappen :-[ ikke det at jeg skjønner hvorfor hele siden ble borte av den grunn, når jeg uansett skulle fjernet denne pluss resten av mappen. Er ganske så grønn på dette området

Skal ta å oppdatere til 1.5.18 så raskt som mulig

takker for hjelpen :)


Locked

Return to “Administrasjon/installasjon”