Problemer med joomla

Spørsmål om administrasjon og installering
Locked
Viktor-Andre
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Aug 28, 2010 10:08 pm

Problemer med joomla

Post by Viktor-Andre » Sat Aug 28, 2010 10:14 pm

Heisann, eg håper noen kan hjelpe meg med ett stort problem.

Eg er leder i en bilklubb, og driver nettsiden til klubben. Men eg har ikkje så god peiling på internett og det å lage nettsider. Har brukt joomla siden 2005 pga det er veldig enkelt og oversiktlig for oss som ikkje er så dyktig.

Men nå har det oppstått ett kjempe problem på nettsiden vår.
Når vi klikker på hovedmenyen så får eg beskjed at artiklene ikkje er der og siden ser ikkje ut slik den skal. Det er litt vanskelig å forklare men eg håper noen kan klikke seg inn og ta en titt og hjelpe meg.

Vi trenger sårt hjelp da vi er avhengi av nettsiden i vår videre drift.


Adresse:
www.bergen-gatebilklubb.no


På forhand takk!

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Problemer med joomla

Post by sone12 » Sun Aug 29, 2010 5:34 pm

Prøv å skru av SEO valgene dere har aktivert i Global Configuration og se om det blir en bedring.
Kristian P. Granrud - Global Moderator

Viktor-Andre
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Aug 28, 2010 10:08 pm

Re: Problemer med joomla

Post by Viktor-Andre » Mon Aug 30, 2010 5:09 am

Tusen takk for hjelpen, kan se ut som dette hjalp. :)

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Problemer med joomla

Post by sone12 » Mon Aug 30, 2010 12:47 pm

Viktor-Andre wrote:Tusen takk for hjelpen, kan se ut som dette hjalp. :)
Flott! Da kan du også prøve å aktivere dem igjen og i tillegg huske å døpe om navnet på htaccess.txt til .htaccess (filen skal ligge på root av din Joomla! installasjon).
Kristian P. Granrud - Global Moderator

Viktor-Andre
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Aug 28, 2010 10:08 pm

Re: Problemer med joomla

Post by Viktor-Andre » Mon Aug 30, 2010 4:02 pm

Ok, skal prøve dette så fort eg kommer meg hjem fra jobb.

Vet du hvorfor ikke hele siden blir vist i Explorer, men i firefox så ser siden ut slik den skal??

Viktor-Andre
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Aug 28, 2010 10:08 pm

Re: Problemer med joomla

Post by Viktor-Andre » Mon Aug 30, 2010 9:01 pm

sone12 wrote:
Viktor-Andre wrote:Tusen takk for hjelpen, kan se ut som dette hjalp. :)
Flott! Da kan du også prøve å aktivere dem igjen og i tillegg huske å døpe om navnet på htaccess.txt til .htaccess (filen skal ligge på root av din Joomla! installasjon).

skal filen bare hete .htaccess??

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway

Re: Problemer med joomla

Post by zenior » Tue Aug 31, 2010 5:55 am

Viktor-Andre wrote:skal filen bare hete .htaccess??
Jepp...

Viktor-Andre
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Aug 28, 2010 10:08 pm

Re: Problemer med joomla

Post by Viktor-Andre » Tue Aug 31, 2010 9:45 am

Prøvde dette, men da gikk siden tilbake til det samme gamle og ikke fungerte. Merkelig?


Locked

Return to “Administrasjon/installasjon”