Error.No configuration file found etc

Spørsmål om administrasjon og installering
Locked
perbjune
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 145
Joined: Sun Jun 13, 2010 8:43 pm

Error.No configuration file found etc

Post by perbjune » Thu Sep 02, 2010 9:44 pm

Hei...jeg fikk plutselig opp denne feilmeldingen når jeg skulle prøve å komme inn på siden

No configuration file found and no installation code available. Exiting

og etter å ha tittet litt rundt fikk jeg tips om å forandre configurasjons.php-dets til configurasjon.php men da fikk jeg istedet ny feilmelding

database error...could not connect to mysqlså jeg forandret på dette og er tilbake på den første feilmeldingen igjen

når jeg går inn på c-panel feilmeldinger ser jeg

file dos not exist.......public_html/joomla/innstallation
public_html/404.shtml
public_html/favicon.ico

Noen anelse om hva som er feil ?

Og nå kommer jeg ikke inn via administrator heller...finner ikke siden står det :(

perbjune
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 145
Joined: Sun Jun 13, 2010 8:43 pm

Re: Error.No configuration file found etc

Post by perbjune » Fri Sep 03, 2010 2:50 am

klarte å fikse opp i problemene selv.....takket være backup løsningen hos pro isp. Skrudde bare en dag tilbake i tid så var alt bra igjen. Da vet jeg dette til neste gang om det blir noe krøll :)

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4800
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Error.No configuration file found etc

Post by rued » Fri Sep 03, 2010 7:16 am

Har du oppdatert Joomla undrer jeg da, i tilfelle det er hacking du har vært utsatt for ...
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, brukerstøtte og vedlikeholdsavtale m.m.

Norwegian Translation Team - https://crowdin.com/project/joomla-cms/nb

perbjune
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 145
Joined: Sun Jun 13, 2010 8:43 pm

Re: Error.No configuration file found etc

Post by perbjune » Fri Sep 03, 2010 12:52 pm

jeg var visst litt rask her. Nå kommer jeg inn på administrator, men problemet er når jeg ikke lenger er i vedlikeholdsmodus

Når jeg søker http//www.navn.no kommer følgende
database error...could not connect to mysql

når jeg søker http//www.navn.no/joomla kommer følgende
404 not found

Jeg får logget inn via administrator, og får der se hvordan nettsiden ser ut om jeg setter vedlikeholdsmodus på

Er vel noen uker siden jeg oppdaterte til siste versjon via fantastico hos proisp

perbjune
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 145
Joined: Sun Jun 13, 2010 8:43 pm

Re: Error.No configuration file found etc

Post by perbjune » Fri Sep 03, 2010 3:08 pm

Nå er det mye rart her synes jeg. Var inne og tok en feilsøkingsprosedyre på pro isp som fant en feil som skulle ha blitt rettet.

Får samme melding ved www.mittnavn.no, men ved å gå inn på www.mittnavn/joomla så kan jeg nå se nettsiden istedefor feilmeldingen....................men når jeg prøver å logge inn som en bruker kommer feilmeldingen 404 opp

perbjune
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 145
Joined: Sun Jun 13, 2010 8:43 pm

Re: Error.No configuration file found etc

Post by perbjune » Fri Sep 03, 2010 11:21 pm

Himmel og hav...dette kan vel ikke bare være meg. Her må jeg ha fått hjelp av virus og ormer og annen elendighet. Jeg har avpublisert alt av artikler, og like herlig kan de ses på de forskjellige menypunkter når jeg fra backend ber om forhåndsvisning

OG MAN KAN OGSÅ NÅ SE NETTSIDEN SELV OM VEDLIKEHOLDSMODUS ER PÅ :eek:
Kanskje jeg burde avinstallere hele greia, og innstallere joomla fra nytt

Har kontaktet pro isp via e-mail så får en se hva de kan gjøre med dette

perbjune
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 145
Joined: Sun Jun 13, 2010 8:43 pm

Re: Error.No configuration file found etc

Post by perbjune » Thu Sep 09, 2010 1:37 pm

vil bare si at jeg fikk litt panikk når de uferdige testsidene lå åpen uten at jeg fikk stengt for dette så jeg sletta hele databasen og opprettet nytt. Det positive var at jeg lærte det fra bånn av istedet for å bruke et klikks innstallasjon fra fantastico. Så nå kommer jeg inn på joomlasiden med blanke ark.

Det jeg synes er litt rart er at selv om jeg sletta databasen og oppretta ny som jeg la inn jomla på så kan jeg ikke se joomla når jeg går inn på c-panel.



ps skjønner nå at joomla ses i c-panel når jeg har brukt fantastico, men ellers vil man ikke se det


Locked

Return to “Administrasjon/installasjon”