index of

Spørsmål om administrasjon og installering
Locked
morten69
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Sep 12, 2010 6:05 pm

index of

Post by morten69 » Sun Sep 12, 2010 6:34 pm

heisann :)

Tenkte å prøve meg på å lage en nettside med joomla, men sliter litt med å få det til. Klarte å få opp side å alt så bra ut før det ble masse krøll noe som endte med at jeg fjerna databasen og la inn en ny med tilhørende brukernavn. Når jeg nå via ftp lastet joomla opp under www og jeg så gikk opp i nettleseren og førte opp navnet på domene så skulle vel installasjoninstruksene for joom la komme direkte ? Nå kom det først index of med link til joomla installasjon. Jeg gikk inn dit og satte inn databasenavn etc etc og fikk opp vellykket installasjon. Fjernet så installasjonsmapen men når jeg etterpå gikk opp i nettleseren med http// mittdomene.no så kom index of opp å jeg måtte klikke på den for å se nettsiden. Og når jeg tok http//mittdomene.no/administrator så kom dette opp

Not Found

The requested URL /administrator was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request

jeg skjønner ingenting er det noen som vet hva jeg gjør feil her. Vet ikke helt hva jeg kan tilegge av informasjon annet enn at jeg har webhotell på proisp

på forhånd takk

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4800
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: index of

Post by rued » Sun Sep 12, 2010 6:47 pm

Høres ut som du har installert Joomla i en undermappe på hotellet, men det er ikke helt tydelig hva du egentlig skriver her.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, brukerstøtte og vedlikeholdsavtale m.m.

Norwegian Translation Team - https://crowdin.com/project/joomla-cms/nb

morten69
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Sep 12, 2010 6:05 pm

Re: index of

Post by morten69 » Sun Sep 12, 2010 8:57 pm

Når jeg går inn på cpanel så er de tre siste mappene public html, tmt og www. Og joomla ligger under både public html og www. Via ftp programmet winscp har jeg prøvd å laste opp joomla siste versjon under www. Har også prøvd å laste opp under public html. Vet ikke helt forskjellen på disse.

Uansett husker jeg at når jeg først fikk opp en side som funket så var det slik at når jeg trykket på www så fikk jeg direkte opp alle filer og mapper til joomla, men denne gang så er det www-joomla 1.5.20 stable package og så kommer alle filene opp. Kan dette ha noen betydning for problemene

Men som sagt så ble det problemer, og jeg bestemte meg for å fjerne joomlainstallasjonen, samt databasen jeg hadde med tilhørende bruker. Jeg oppreettet så ny database med bruker og passord og huket av for at bruker skulle ha alle rettigheter. Så der mener jeg at jeg har gjort riktig. Mener også at jeg har lagt inn riktig databasenavn etc under joomlnstallasjonen. Jeg fikk jo også opp vellykket så da skulle vel det være iorden. Fjernet innstallasjonsmappen også. Sålangt ser det ut i mine øyne at jeg har gått etter boka...derfor er det litt frustrerende at siden ikke vises som det skal og at jeg ikke får tilgang til administratorsiden. Ikke vet jeg hvilke flere opplysninger jeg kan gi som vil hjelpe noen å hjelpe meg heller

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4800
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: index of

Post by rued » Mon Sep 13, 2010 4:18 am

morten69 wrote:Uansett husker jeg at når jeg først fikk opp en side som funket så var det slik at når jeg trykket på www så fikk jeg direkte opp alle filer og mapper til joomla, men denne gang så er det www-joomla 1.5.20 stable package og så kommer alle filene opp.
I så fall svarer du jo selv på hva problemet er, som mitt første svar også sier. Think McFly. ;)
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, brukerstøtte og vedlikeholdsavtale m.m.

Norwegian Translation Team - https://crowdin.com/project/joomla-cms/nb


Locked

Return to “Administrasjon/installasjon”