Artikkler lar seg ikke lagre-hverken nye eller ved rev.

Spørsmål om administrasjon og installering

Moderators: sone12, Per Yngve Berg

arilfu
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Tue Jan 06, 2009 12:33 pm

Artikkler lar seg ikke lagre-hverken nye eller ved rev.

Postby arilfu » Mon Jun 27, 2011 11:38 am

Hei
Har fått en utfordring som består av lagring av både nye artikkler og når en artikkel skal revideres. De lar seg rett og slett ikke lagre. Men dersom jeg åpner en eksisterende artikkel og lagrer uten å gjøre noe, fungere lagring normalt, også telling av antall revideringer.
Bruker versjon 1.5.23 og Internett Explorer 9.
Håper på forslag som kan hjelpe meg videre.
mvh
arilfu

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4747
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Artikkler lar seg ikke lagre-hverken nye eller ved rev.

Postby rued » Mon Jun 27, 2011 12:17 pm

Test gjerne med Firefox, Chrome, Opera el.a. for å se om det er relatert til nettleser eller system/kombinasjon.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

arilfu
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Tue Jan 06, 2009 12:33 pm

Re: Artikkler lar seg ikke lagre-hverken nye eller ved rev.

Postby arilfu » Mon Jun 27, 2011 1:03 pm

Takk for hurtig tilbakemelding - rued.
Testet med Firefox, og alt virker som det skal. Men kan det være riktig at Explorer 9 ikke spiller med Joomla.
Her vurdert og oppgradere til 1.6, men er usikker. Synes ver. 1.5 har fungert bra for meg. Tiden er kanskje moden da jeg er mest fortrolig med Explorer. Men det jo ikke sikkert ver 1.6 samhandler noe bedre med Explorer 9.

mvh
arilfu

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4747
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Artikkler lar seg ikke lagre-hverken nye eller ved rev.

Postby rued » Mon Jun 27, 2011 1:19 pm

Om du bruker standard tekstbehandler i Joomla kan du teste med en av de andre, f.eks. JCE: http://extensions.joomla.org/extensions ... editors/88

IE9 er litt problematisk for en del, og konfigurasjonendringer som virker for noen virker ikke for andre. Men du kan jo kikke på noen av de trådene om IE9 som finnes her i forumet (søkeord 'ie9 problem'), og teste litt forskjellig av de tips som finnes der.

F.eks. viewtopic.php?f=431&t=613985
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

arilfu
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Tue Jan 06, 2009 12:33 pm

Re: Artikkler lar seg ikke lagre-hverken nye eller ved rev.

Postby arilfu » Mon Jun 27, 2011 3:44 pm

Har hentet og testet JCE med negativt resultat mot Expoler 9.
Så jeg tenker vi sier at jeg ikke har utfordringen lenger ved at jeg bruker Firefox når jeg arbeider på administrasjon. I allefall inntill jeg går over til Joomla 1.6.

Takk for all hjelp!

mvh
arilfu

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway
Contact:

Re: Artikkler lar seg ikke lagre-hverken nye eller ved rev.

Postby zenior » Mon Jun 27, 2011 8:17 pm

Trykk på kompatibilitetsmodus i IE9 så funker det fint... det har vært slik siden betaversjonen...


Return to “Administrasjon/installasjon”

Who is online

Users browsing this forum: No registered users and 4 guests