Har flyttet en joomla side til one.com, men av en eller anna grunn får jeg ikke

Spørsmål relatert til tredjepartsutvidelser som komponenter, moduler etc.

Moderators: sone12, Per Yngve Berg

Locked
marchus
Joomla! Intern
Joomla! Intern
Posts: 78
Joined: Fri Apr 21, 2006 10:04 am

Har flyttet en joomla side til one.com, men av en eller anna grunn får jeg ikke

Post by marchus » Mon Dec 31, 2007 6:12 pm

Har flyttet en joomla side til one.com, men av en eller anna grunn får jeg ikke installert en komponent- Samme error hver gang Failed to create directory.

Jeg har sjekka at alt er writable så nå er jeg tom for løsninger noen av dere som har et forslag ?

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Har flyttet en joomla side til one.com, men av en eller anna grunn får jeg i

Post by rued » Mon Dec 31, 2007 6:46 pm

One kjører safe mode, noen som det finnes mange tråder om her inne.
De er ikke særlig bra egnet for Joomla! eller andre dynamiske systemer:
http://forum.joomla.org/index.php/topic,156319.0.html

Men har du forsøkt å aktivere ftp-funksjonen i global konfigurasjon, for å se om det løser noe?

Uansett, bare søk etter one og safe mode så burde du finne en del. ;)
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

marchus
Joomla! Intern
Joomla! Intern
Posts: 78
Joined: Fri Apr 21, 2006 10:04 am

Re: Har flyttet en joomla side til one.com, men av en eller anna grunn får jeg ikke

Post by marchus » Tue Jan 01, 2008 2:39 pm

Jeg har søkt litt rundt på nett uten å finne noe av verdi. Men er det slik at jeg bør maile dem og be dem slå av safe mode ?

marchus
Joomla! Intern
Joomla! Intern
Posts: 78
Joined: Fri Apr 21, 2006 10:04 am

Re: Har flyttet en joomla side til one.com, men av en eller anna grunn får jeg i

Post by marchus » Tue Jan 01, 2008 2:40 pm

rued wrote: One kjører safe mode, noen som det finnes mange tråder om her inne.
De er ikke særlig bra egnet for Joomla! eller andre dynamiske systemer:
http://forum.joomla.org/index.php/topic,156319.0.html

Men har du forsøkt å aktivere ftp-funksjonen i global konfigurasjon, for å se om det løser noe?

Uansett, bare søk etter one og safe mode så burde du finne en del. ;)


Hvordan aktiviserer jeg ftp i global funksjon

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Har flyttet en joomla side til one.com, men av en eller anna grunn får jeg i

Post by sone12 » Wed Jan 02, 2008 8:10 am

marchus wrote: Jeg har søkt litt rundt på nett uten å finne noe av verdi. Men er det slik at jeg bør maile dem og be dem slå av safe mode ?
Tror nok ikke de skrur av safemode sånn uten videre.
Kristian P. Granrud - Global Moderator


Locked

Return to “Komponenter/moduler/programutvidelser”