Page 1 of 1

Fungerer alle komponenter for joomla 1.0 i 1.5?

Posted: Fri Jan 11, 2008 5:35 pm
by gabsterino
Fungerer alle komponenter for joomla 1.0 i 1.5?

Jeg bruker joomla 1.5 og har lyst på en komponent som heter JMovies

Det står kun 1.0 på komponenten, men fungerer den alikavel?

Om jeg evt bruker legacy mode?

Jeg får ikke til å prøve det ut for den koster penger...

Re: Fungerer alle komponenter for joomla 1.0 i 1.5?

Posted: Fri Jan 11, 2008 5:40 pm
by rued
Om det koster penger vil jeg anbefale deg å spørre utvikleren når den blir oppdatert for 1.5, om så ikke skjer vil du etterhvert kunne risikere at den slutter å virke - selv om den skulle la seg kjøre nå.

Svaret på ditt spørsmål om alle lar seg kjøre er nei!