Jom Comment

Spørsmål relatert til tredjepartsutvidelser som komponenter, moduler etc.

Moderators: sone12, Per Yngve Berg

Locked
Anne Lise
Joomla! Intern
Joomla! Intern
Posts: 64
Joined: Fri Mar 12, 2010 9:26 am

Jom Comment

Post by Anne Lise » Fri Jun 10, 2011 3:59 pm

Jom Comment har sluttet å virke. Når man skal legge inn kommentar står det bare 'feil på siden' nederst. Vet dere hva det kan komme av?

Jeg har versjon: 3.0 Build 562. Ser at det har kommet en 3.1 versjon i ettertid.

Bør jeg evt oppgradere til beta 4-versjonen, og er det da bare å overskrive filene. (Det gjør ikke noe om de gamle kommentarene forsvinner).

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway

Re: Jom Comment

Post by zenior » Sat Jun 11, 2011 4:05 pm

Tvilsomt at Jom Comment plutselig har "sluttet å virke" sånn helt av seg selv. Det henger nok sammen med noe annet, f.eks. oppgradering av php eller db på webhotellet ditt. Sjekk dette først, og uansett vil du nok få bedre hjelp til dette på komponentens hjemmesider/forum.

Anne Lise
Joomla! Intern
Joomla! Intern
Posts: 64
Joined: Fri Mar 12, 2010 9:26 am

Re: Jom Comment

Post by Anne Lise » Sat Jun 11, 2011 4:26 pm

Det eneste som er endret er at jeg har oppgradert til joomla 1.5.23. Jeg har egen dedikert server så det er ingenting som har skjedd der.

Azur har dessverre ikke noen forum lenger, men jeg har prøvd å sende dem en mail - så får vi se. Det ser ut som det har vært litt lite aktivitet der den siste tiden.

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway

Re: Jom Comment

Post by zenior » Sat Jun 11, 2011 4:50 pm

Ok, vet ikke helt hvilke endringer som kom med 1.5.23 så jeg kan ikke hjelpe deg. Selv har jeg Version: 3.0 Build 562 og den virker på 1.5.23 her.
Prøv med Firefox og web developer, eller det verktøyet som er i IE (F12) og se om du får noen feilmeldinger der...

Anne Lise
Joomla! Intern
Joomla! Intern
Posts: 64
Joined: Fri Mar 12, 2010 9:26 am

Re: Jom Comment

Post by Anne Lise » Sat Jun 11, 2011 6:04 pm

Kanksje det er en rettighetsfeil på noen av filene da...

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Jom Comment

Post by rued » Sun Jun 12, 2011 7:52 pm

Hei Anne Lise,

Jeg har vært inne og kikket på deres oppsett av Jom Comment, og problemet var at det var krysset av for "Enable Re-Captcha image security" mens de påkrevde nøklene for dette ikke var fylt inn. Fjernet aktivering av dette og skjema virker.

Det var med andre ord ikke relatert til server, filrettigheter eller oppdatering.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

Anne Lise
Joomla! Intern
Joomla! Intern
Posts: 64
Joined: Fri Mar 12, 2010 9:26 am

Re: Jom Comment

Post by Anne Lise » Sun Jun 12, 2011 8:17 pm

Oj, tusen takk!!!


Locked

Return to “Komponenter/moduler/programutvidelser”