Samme mod, fungerer et sted, ikke et annet sted

Spørsmål relatert til tredjepartsutvidelser som komponenter, moduler etc.

Moderators: sone12, Per Yngve Berg

Surre
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Wed May 18, 2011 2:46 pm

Samme mod, fungerer et sted, ikke et annet sted

Postby Surre » Wed Sep 14, 2011 4:50 pm

jeg skjønner ikke hvorfor jeg ikke får lagt inn mod_ariextmenu.zip
På egen joomla gikk det så det suste.
Skal nå legge det inn på en annen joomla, men får feilmld:

Error! Could not find a Joomla! XML setup file in the package.
Samme versjon av joomla begge steder. 1.5.3

men den xml er jo i zipfila!
På bildet er innholdet i zipfila jeg prøver installere..

Andre mod har jeg ikke problemer med.
You do not have the required permissions to view the files attached to this post.

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway
Contact:

Re: Samme mod, fungerer et sted, ikke et annet sted

Postby zenior » Wed Sep 14, 2011 9:25 pm

Hallo... 1.5.3.... er jo som å kjøre T-Ford det... se og få oppgradert til 1.5.23 og se om ting endrer seg da..

Surre
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Wed May 18, 2011 2:46 pm

Re: Samme mod, fungerer et sted, ikke et annet sted

Postby Surre » Wed Sep 14, 2011 9:32 pm

Næmmen i jøsses, åssen har jeg klart å legge inn så feil da?? Dæsken..
Takk for tipset, har nok sett meg helt blind på ting..

Surre
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Wed May 18, 2011 2:46 pm

Re: Samme mod, fungerer et sted, ikke et annet sted

Postby Surre » Wed Sep 14, 2011 9:51 pm

Hjalp å oppgradere gitt.. Makan, hoho!


Return to “Komponenter/moduler/programutvidelser”

Who is online

Users browsing this forum: No registered users and 1 guest