Spille av en film på min hjemmeside

Spørsmål relatert til tredjepartsutvidelser som komponenter, moduler etc.

Moderators: sone12, Per Yngve Berg

Kaare Roar
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Nov 02, 2011 12:37 pm

Spille av en film på min hjemmeside

Postby Kaare Roar » Wed Nov 23, 2011 12:39 pm

Hei. Jeg bruker Joomla 1.5.24. Har lastet ned AllVideos. Og lastet det opp i min Joomla. Jeg legger inn tag strengen i min Articel men får bare opp boksen som filmen skal spilles av i. Men ikke noe film spilles av. Dette gjelder en mp4 fil.

Har sett på noen [youtube] snutter om hvordan dette skal gjøres. Men desverre. Prøvde med en MP3 fil og det fungerte.
Hva gjør jeg galt.

Kan noen forklare meg dette da jeg ikke er så god til og lese engelsk.

Har oppdaget at jeg mangler sett in film icon i min editor pluss en del andre icon
Hvordan fikser jeg dette

Kaare Roar

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway
Contact:

Re: Spille av en film på min hjemmeside

Postby zenior » Thu Nov 24, 2011 6:42 am

Først må du aktivere programtillegget allvideos, deretter legger du videoen i mappen: images/stories/videos
finnes ikke denne mappen så opprett den... sjekk også at det står den stien i innstillingene for programtillegget
for å sette inn videoen skriver du så bare: {mp4}filnavn{/mp4} i artikkelen der filmen skal vises... bør virke det...

Kaare Roar
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Nov 02, 2011 12:37 pm

Re: Spille av en film på min hjemmeside

Postby Kaare Roar » Fri Nov 25, 2011 8:34 pm

Hei takk for svaret.

Jeg har gjort dette men de kommer bare opp en sort boks for avspillingen på skjermen med en viftelignene sak som går rundt og rundt men ingen film spilles av desverre. Har prøvd med MP4 og WMV fil men til ingen nytte.

{wmv}filnavnet{/wmv} Fungere ikke
{mp4}filnavnet{/mp4} Fungerer ikke

{mp3}filnavnet{/mp3} Fungerer.

Det går helt greit med en MP3 fil. Jag har plassert filmen under stories/videos/filnavnet.
Samme med MP3 fil stories/mp3/filnavnet og dette fungere.

Trenger mere hjelp. Jeg bruker Joomla 1.5.24 Levrandør PRO ISP.

Kaare Roar.

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway
Contact:

Re: Spille av en film på min hjemmeside

Postby zenior » Fri Nov 25, 2011 9:08 pm

Da har du i alle fall riktig host...
Husk at der du setter inn koden i artikkelen skal filnavnet stå rett ut uten filextention, altså
{mp4}filnavnet{/mp4} og ikke {mp4}filnavnet.mp4{/mp4}
Og selvfølgelig skal extention være med i mappen filen ligger... images/stories/videos/filnavnet.mp4
Prøv for moro skyld også å sette inn koden uten teksteditor, eller med en annen editor...

Kaare Roar
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Nov 02, 2011 12:37 pm

Re: Spille av en film på min hjemmeside

Postby Kaare Roar » Sun Nov 27, 2011 2:31 pm

:p Hei. Mange takk for hjelp. Jeg har nå prøvet ut alle forslagene som jeg har fått.
Testet med FireFox og Explorer med og skrive inn det som skal stå i taggen direkte og ikke direkte ved og lime inn. Men det hjelper ikke. Har vært på [youtube] og sett på flere filmsnutter på hvordan man installerer AllVideos og fulgt dette. Har to hjemmesider med Joomla 1.5.24 samme problem der også. Er det noe ennet jeg må gjøre ekstra for og få dette til og fungere. Jeg har heller ikke iconet for og sette inn en film i min Articel Manager. Har noen venner som har dette iconet i sin Articel Manager. Jeg har skiftet ut den orginale editoren som var Tiny MCE til JCE. Er det noe annet program som jeg kan bruke som jeg ikke må gjøre noe med for og få det til og fungere.

OBS nå fungere [youtube] videoer. Men ikke MP4 WMV med flere.

HURRA NÅ VIRKER DET. BARE EN LITTEN FEIL I EN FOLDER.

MANGE GANGER TAKK FOR ALL HJELP AV DERE DER UTE.
Kaare Roar


Return to “Komponenter/moduler/programutvidelser”

Who is online

Users browsing this forum: No registered users and 2 guests