MMS Blog og 1.5.18

Sikkerhet i Joomla! 1.5 og tilhørende elementer som server etc.

Moderators: sone12, Per Yngve Berg

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway
Contact:

MMS Blog og 1.5.18

Postby zenior » Sun Jun 20, 2010 1:30 pm

Jeg har en side som stort sett er bygget opp rundt MMS Blog v.2.3.0
Jeg er oppmerksom på at denne komponenten nå er "svartelistet" grunnet en alvorlig sikkerhetsfeil, men jeg er freidig nok til å si at "jeg har aldri hatt problemer med komponenten" og derfor ønsker jeg fortsatt å bruke den.
Etter oppgradering til 1.5.18 får jeg imidlertid problemer, siden vises ikke lenger... står bare og laster og laster...
Noen som kjenner til hva dette kan være??

Sdene er hostet hos ProIsp, så jeg gidder ikke kjøre jts post... regner med at dette uansett ikke er relatert til feil på server.
Disabling av komponenten har ingen virkning, men jeg hadde tilsvarende problem på en annen webside, der ble løsningen fullstendig avinstallasjon av MMS Blog... det ønsker jeg å slippe her..
Last edited by zenior on Sun Jun 20, 2010 7:25 pm, edited 1 time in total.

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway
Contact:

Re: MMS Blog og 1.5.18

Postby zenior » Sun Jun 20, 2010 2:22 pm

Da var sidene merkelig nok oppe igjen... dette etter å ha switchet til beez template og deretter tilbake igjen til tdTube...


Return to “Sikkerhet”

Who is online

Users browsing this forum: No registered users and 1 guest