[LØST] Editorknappen "Les mer" fungerer ikke

Generelle spørsmål relatert til Joomla! 1.5, som ikke passer i andre forum ovenfor

Moderators: sone12, Per Yngve Berg

Locked
olafos
Joomla! Intern
Joomla! Intern
Posts: 80
Joined: Fri Jun 08, 2007 8:00 pm
Location: Sandnes, Norway

[LØST] Editorknappen "Les mer" fungerer ikke

Post by olafos » Mon Aug 31, 2009 9:25 pm

En installasjon jeg arbeider med, har en feil jeg ikke finner ut av. Når knappen "Les mer" klikkes, avsluttes editor, og jeg kommer tilbake til åpningsbildet i back end. Samtidig blir et element under content låst, og må åpnes fra Verktøy - Global innsjekking.
Jeg bruker JCE, men får samme feil om jeg velger Tiny MCE som editor.
Programtillegget "Editor Button - Readmore" er publisert.

Noen gode råd?

Vennlig hilsen
Olav Fosså
Last edited by olafos on Tue Sep 01, 2009 4:40 pm, edited 1 time in total.
Hilsen

Olav Fosså

User avatar
Stinus
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 210
Joined: Thu Feb 02, 2006 9:25 pm
Location: Stavanger / Tananger
Contact:

Re: Editorknappen "Les mer" fungerer ikke

Post by Stinus » Mon Aug 31, 2009 9:40 pm

Hei
Se på denne linken: http://www.joomlacontenteditor.net/supp ... ot/238-154

Last ned filen, og overskriv filene som ligger på serveren.
Stian Magnussen
Veteranbrannbiler - https://veteranbrannbiler.com/ - En side om gamle brannbiler
1. Tananger Sjøspeidergruppe - https://1tanangersjo.no/

olafos
Joomla! Intern
Joomla! Intern
Posts: 80
Joined: Fri Jun 08, 2007 8:00 pm
Location: Sandnes, Norway

Re: [LØST] Editorknappen "Les mer" fungerer ikke

Post by olafos » Tue Sep 01, 2009 4:41 pm

Tusen takk for hjelp, Stian!
Nå virker det som det skal!

mvh Olav
Hilsen

Olav Fosså


Locked

Return to “Generelt”