Les mer virker ikke?

Generelle spørsmål relatert til Joomla! 1.5, som ikke passer i andre forum ovenfor

Moderators: sone12, Per Yngve Berg

Locked
User avatar
Drible
Joomla! Apprentice
Joomla! Apprentice
Posts: 22
Joined: Wed May 31, 2006 7:18 pm
Location: Northernmost town in the world

Les mer virker ikke?

Post by Drible » Tue Nov 10, 2009 9:17 am

Heia

Nå har jeg oppgradert til 1.5.15. Oppgraderte fra 1.5.11.
Jeg har lastet opp språkpakken til Tiny MCE via FTP.
Jeg har konfigurert MCE tillegget og valgt "extended" og automatisk språkvalg i parametrene...

Men "Les Mer" knappen (<HR id=SYSTEM-READMORE>) fungerer ikke. Jeg har testet i Safari. ME og Firefox. Det ser ut som jeg kun får en horisontal linje istedenfor "Les Mer" og hele artikkelen fremkommer på forsiden...

Dette gjelder i både Tiny MCE 2.0 og 3

Vil sette stor pris på tips som kan hjelpe meg å løse dette...
Nowadays most people die of a sort of creeping common sense, and discover only when it is too late that the only things you will never regret, it's your own errors.

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Norsk oppdatering, Joomla 1.5.11 til 1.5.13

Post by rued » Tue Nov 10, 2009 10:43 am

Vennligst hold innleggene innenfor emne i fremtiden, dette har ingen relevans til oppdatering! Splitter denne nå.

Om koden settes riktig inn i artiklene er det vel konfigurasjonen din (parametre) som er satt feil for forsiden, eller artikkelen(e). Den vises bare som linje i artikkelredigering, det er normalt.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

User avatar
Drible
Joomla! Apprentice
Joomla! Apprentice
Posts: 22
Joined: Wed May 31, 2006 7:18 pm
Location: Northernmost town in the world

Re: Les mer virker ikke?

Post by Drible » Tue Nov 10, 2009 3:55 pm

Beklager. I utgangspunktet virket det logisk og stille spørsmålet mitt der...

Jeg henger ikke helt med i forhold til hva det er du tenker rundt dette med parametere satt for forsiden...

Før jeg oppdaterte til 1.5.15 fungerte editoren smertefritt. Nå etter oppdateringen sliter jeg skikkelig med Tiny MCE. Kan ikke benytte "Les Mer" knappen. Den splitter ikke artikkelen (Les Mer) i to deler, men publiseres i sin helhet på forsiden, til tross for den "linjen" du peker på ligger slik den skal....
Nowadays most people die of a sort of creeping common sense, and discover only when it is too late that the only things you will never regret, it's your own errors.

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Les mer virker ikke?

Post by rued » Tue Nov 10, 2009 5:38 pm

Hvilken kode setter 'Les mer'-knappen din inn?

Parametret 'For hver artikkel, vis' er satt til hva på både menypunkt og artikkelinnstillinger?
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Les mer virker ikke?

Post by rued » Tue Nov 10, 2009 5:51 pm

Hvorfor i det heiteste ... kjører du to tråder om dette, og her gir du ikke engang alle opplysningene?

http://forum.joomla.org/viewtopic.php?p ... 9#p1921279

Foreslår at du holder deg til den engelske, og at du videre setter deg godt inn i forumreglene nå: http://forum.joomla.org/viewtopic.php?f=435&t=220888

Dette er missbruk av min og andres hjelpsomhet, i tilfelle du ikke selv forstår det!
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

User avatar
Drible
Joomla! Apprentice
Joomla! Apprentice
Posts: 22
Joined: Wed May 31, 2006 7:18 pm
Location: Northernmost town in the world

Re: Les mer virker ikke?

Post by Drible » Tue Nov 10, 2009 5:54 pm

Ser ut til at koden blir: <HR id=system-readmore>

Les mer-lenke = "Vis" på begge steder...
Nowadays most people die of a sort of creeping common sense, and discover only when it is too late that the only things you will never regret, it's your own errors.


Locked

Return to “Generelt”