Masseutsending av e-post - problemer

Generelle spørsmål relatert til Joomla! 1.5, som ikke passer i andre forum ovenfor

Moderators: sone12, Per Yngve Berg

Locked
cronin99
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Aug 05, 2010 10:12 am

Masseutsending av e-post - problemer

Post by cronin99 » Thu Aug 05, 2010 12:20 pm

Hei!

Følgende problem har vedvart siden dag 1:

Jeg får ikke sendt epost til brukergruppen "registrert", alle andre brukergrupper går fint.

Jeg har forsøkt forskjellige oppsett/utsendelsestyper, uten at det har utgjort noen forskjell.
Jeg ser ingen umiddelbare forskjeller i oppsettet til de forskjellige brukerne seg imellom.
Noen som har tips å komme med?

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Masseutsending av e-post - problemer

Post by sone12 » Thu Aug 05, 2010 5:43 pm

Hmmm...får du noen feilmelding når du prøver å sende?
Joomla! versjon?

Se forøvrig: http://forum.joomla.org/viewtopic.php?f=436&t=313856
Kristian P. Granrud - Global Moderator

cronin99
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Aug 05, 2010 10:12 am

Re: Masseutsending av e-post - problemer

Post by cronin99 » Thu Aug 05, 2010 8:40 pm

JTS-post Diagnostic Information wrote:Joomla! Version: Joomla! 1.5.20 Stable [ senu takaa ] 18-July-2010 18:00 GMT
configuration.php: Writable (Mode: 644 ) | Architecture/Platform: Linux 2.6.26-2-vserver-amd64 ( x86_64) | Web Server: Apache | PHP Version: 5.3.3
PHP Requirements: register_globals: Disabled | magic_quotes_gpc: Disabled | safe_mode: Disabled | MySQL Support: Yes | XML Support: Yes | zlib Support: Yes
mbstring Support (1.5 or above): Yes | iconv Support (1.5 or above): Yes | save.session_path: Writable | Max.Execution Time: 30 seconds | File Uploads: Enabled
MySQL Version: 5.0.51a-24+lenny4-log ( Localhost via UNIX socket )
JTS-post Extended Information wrote:SEF: Disabled (without ReWrite) | Legacy Mode: Disabled | FTP Layer: Disabled | htaccess: Implemented
PHP/suExec: User and Web Server accounts are not the same. (PHP/suExec probably not installed)
PHP Environment: API: cgi-fcgi | MySQLi: Yes | Max. Memory: 32M | Max. Upload Size: 12M | Max. Post Size: 12M | Max. Input Time: 60 | Zend Version: 2.3.0
Disabled Functions: disk_total_space, diskfreespace, exec, system, popen, proc_open, proc_nice, shell_exec, passthru, dl
MySQL Client: 5.0.32 ( latin1 )
Feilmeldingen er følgende:


* Kunne ikke opprette mail-funksjonen.

Synes selv at det er merkelig at tilgandsnivå skal ha noe å si for hvem vi har mulighet å sende e-post til og ikke...

(Og før noen sier noe om det, sidene ligger pr. nå hos one.com. Jeg har gitt beskjed til eieren av sidene om at overflytting til annen leverandør må prioriteres. Når det er sagt, så skulle det ikke forundre meg om dette problemet her kanskje har noe med dette litt uheldige valg av leverandør å gjøre?)

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Masseutsending av e-post - problemer

Post by sone12 » Thu Aug 05, 2010 9:14 pm

Kom over en nokså ny post på det engelske forumet som ser ut til kanskje å ha samme problemstilling som deg.
Har du i tillegg en feilmelding som vedkommede har?
http://forum.joomla.org/viewtopic.php?f=431&t=528149
Kristian P. Granrud - Global Moderator

cronin99
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Aug 05, 2010 10:12 am

Re: Masseutsending av e-post - problemer

Post by cronin99 » Thu Aug 05, 2010 9:27 pm

Tja, jeg får "Kunne ikke opprette mail-funksjonen" - så det betyr vel det samme?

Så denne loggen gav ingen svar?


Locked

Return to “Generelt”