Meny

Generelle spørsmål relatert til Joomla! 1.5, som ikke passer i andre forum ovenfor

Moderators: Per Yngve Berg, sone12

Locked
User avatar
ghv
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Feb 04, 2009 10:46 am

Meny

Post by ghv » Thu Feb 24, 2011 4:43 pm

Hei hovedmenyen på hjemmesiden er plutselig borte.

I administrasjonen kan jeg se hvor mange artikler og at den ligger der, men når jeg klikker på den kommer det ikke opp noen.
Hvordan får jeg det opp igjen, jeg har ikke vært inne og gjort forandringer (den forsvant bare fra siden)

bilder av hva jeg får opp...
valgt -> Menyer
menyer.jpg
klikker på vis menypunkter så kommer dette...
vis_menypunkter.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4791
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Meny

Post by rued » Fri Feb 25, 2011 8:23 am

Ingenting forsvinner bare plutselig uten ytre påvirkning!

Her antar jeg at det skyldes at du har vært utrolig sløv, har ikke brydd deg om å oppdatere, og fortsatt kjører Joomla! 1.5.14

Siste versjon er 1.5.22 og har vært ute i flere måneder. Oppdater til den, sjekk at side ikke er hacket allerede - og kom tilbake om problemet fortsatt er der.

Sannsynligvis skyldes dette at din host har oppdatert server, og dette takler ikke din gamle og også USIKRE programvare.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

User avatar
ghv
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Feb 04, 2009 10:46 am

Re: Meny

Post by ghv » Sat Feb 26, 2011 1:11 pm

Vel vel, takk for hyggelig svar.... Har funnet feilen selv

Skal ikke sende flere spørsmål


Locked

Return to “Generelt”