Problem med externa länka i Version 1.5.15

Diskutera allmänna frågor rörande Joomla! 1.5!

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
eebee
Joomla! Intern
Joomla! Intern
Posts: 75
Joined: Mon Dec 04, 2006 5:58 pm
Location: Sundsvall - Sweden
Contact:

Problem med externa länka i Version 1.5.15

Post by eebee » Fri Jun 17, 2011 6:46 am

Jag försöker göra en extern länk till en sida direkt från menyn. Använder förstås external link och matar in adressen. Dock läggs det till "&Itemid=66" efter rätt adress, dvs menyobjektets ID. What to do??

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: Problem med externa länka i Version 1.5.15

Post by Zello » Fri Jun 17, 2011 11:26 am

Börja med att uppdatera. Blir svårt att försöka återskapa ditt problem annars eftersom du ligger 8 uppdateringar efter. Aktuell version av 1.5 är 1.5.23
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

eebee
Joomla! Intern
Joomla! Intern
Posts: 75
Joined: Mon Dec 04, 2006 5:58 pm
Location: Sundsvall - Sweden
Contact:

Re: Problem med externa länka i Version 1.5.15

Post by eebee » Sun Jun 19, 2011 7:43 am

Så.. Uppdaterad - Samma problem..

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: Problem med externa länka i Version 1.5.15

Post by oxiepagen » Tue Jun 21, 2011 5:41 pm

Har du skrivit http:// i början av länken?
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se

eebee
Joomla! Intern
Joomla! Intern
Posts: 75
Joined: Mon Dec 04, 2006 5:58 pm
Location: Sundsvall - Sweden
Contact:

Re: Problem med externa länka i Version 1.5.15

Post by eebee » Tue Jun 21, 2011 6:26 pm

Japp.. Det hade jag..


Locked

Return to “Allmänna frågor”