com_wrapper&view=wrapper&Itemid= och 404 problem ?

Diskutera allmänna frågor rörande Joomla! 1.5!

Moderators: chrille, Zello

Forum rules
Forumregler
Locked
ZiMMeN84
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Sun Oct 18, 2009 9:28 am

com_wrapper&view=wrapper&Itemid= och 404 problem ?

Post by ZiMMeN84 » Thu Aug 09, 2012 9:50 pm

Är de alltid så att även om jag inte har nån information sparad på just

Itemid=73 så kommer den ändå visa en sida?


Tex

http://www.umeagatbilar.se/index.php?op ... &Itemid=73 (är tom, men jag vill ha 404 på den isl)

men samma blir ju om jag gör

http://www.umeagatbilar.se/index.php?op ... oner400tre

Jag hamnar ju på samma ställe ?

Går de att göra 404 på detta isl eller är de problem ?
nybörjare med joomla, men lär mig fort..
admin @ http://www.umeagatbilar.se

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: com_wrapper&view=wrapper&Itemid= och 404 problem ?

Post by EE Photo » Fri Aug 10, 2012 9:22 am

Jag får bara adress not valid när jag försöker gå in där.
Besök gärna min webbplats: http://www.fotoforalla.se/

ZiMMeN84
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Sun Oct 18, 2009 9:28 am

Re: com_wrapper&view=wrapper&Itemid= och 404 problem ?

Post by ZiMMeN84 » Fri Aug 10, 2012 5:41 pm

Va fan :O

Jag kommer bara in till hemsidan som vanligt :/
nybörjare med joomla, men lär mig fort..
admin @ http://www.umeagatbilar.se

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: com_wrapper&view=wrapper&Itemid= och 404 problem ?

Post by EE Photo » Fri Aug 10, 2012 5:53 pm

Testa på andra datorer och se om det är någon skillnad.
Besök gärna min webbplats: http://www.fotoforalla.se/

ZiMMeN84
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Sun Oct 18, 2009 9:28 am

Re: com_wrapper&view=wrapper&Itemid= och 404 problem ?

Post by ZiMMeN84 » Fri Aug 10, 2012 7:05 pm

Får samma sak på dom andra 4 datorerna här hemma.
nybörjare med joomla, men lär mig fort..
admin @ http://www.umeagatbilar.se

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: com_wrapper&view=wrapper&Itemid= och 404 problem ?

Post by EE Photo » Fri Aug 10, 2012 7:21 pm

Testa med en annan internet uppkoppling också. Alltså via mobilnätet eller en dator hos någon annan person. Vilken webbläsare kör du?
Besök gärna min webbplats: http://www.fotoforalla.se/

ZiMMeN84
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Sun Oct 18, 2009 9:28 am

Re: com_wrapper&view=wrapper&Itemid= och 404 problem ?

Post by ZiMMeN84 » Fri Aug 10, 2012 7:25 pm

Har testat med FF, Chrome å IE

Får samma sak när jag testar med mobilen oxå
nybörjare med joomla, men lär mig fort..
admin @ http://www.umeagatbilar.se

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: com_wrapper&view=wrapper&Itemid= och 404 problem ?

Post by EE Photo » Fri Aug 10, 2012 8:54 pm

Konstigt, tyvärr kan jag inte göra något när jag inte ser vad du ser.
Besök gärna min webbplats: http://www.fotoforalla.se/


Locked

Return to “Allmänna frågor”