Page 1 of 1

Några RSS feedsproblem - datum och å ä ö i text

Posted: Fri Aug 03, 2007 7:01 pm
by rogerarn
Joomla 1,5 kan tydligen inte läsa iso 8859-1 i texten. Rubrikerna blir bra men om man ska ha med text blir det ??? på å ä ö
Är det något gjort åt detta?

Sedan undrar jag om det går få med datum för feeden in? Hur gör man då?

Roger

Re: Några RSS feedsproblem - datum och å ä ö i text

Posted: Sun Aug 05, 2007 1:12 pm
by rogerarn
Jag har varit i kontakt med de som gjort feeds i moduler till 1.0 och följande - tydligen avvaktar de på grund av diskussionen runt licensiering.

Sedan är det ett strul runt detta med feeds.
1- Om man har iso 8859-1 på sin egen sajt kan man inte ta in feeds med rätta tecken från utf-8
Det gäller då de flesta bloggar.

2. Men man kan ta in från alla utan problem om man har sin egen i utf-8. Då får man det problemet om man vill feeda ut att man får problem med tecknen om mottagaren har iso 8859-1

Jag har löst det med att sätta en Joomla 1.0.12 i utf-8. Då kan jag ta in allt. Så kan jag krypa runt detta med sändning med att göra rubriker som saknar å ä ö

Tydligen är det svårt att jobba med 1.5 fortfarande. Under tiden jag höll på att installera komponenter i legacy mode låste sig hela admin-delen runt en kommandorad som inte fick något gensvar och jag kom överhuvudtaget inte in i admindelen igen.

Så jag kör nog 1.0.13 någon månad till.

Roger
Är det någon som vet någon bättre lösning

Re: Några RSS feedsproblem - datum och å ä ö i text

Posted: Sun Aug 05, 2007 6:30 pm
by rogerarn
För att få med datum i feeden in använde jag en modul som heter Simple RSS Feed Reader.
Den fungerar bra....
Roger

Re: Några RSS feedsproblem - datum och å ä ö i text

Posted: Fri Oct 12, 2007 2:41 pm
by the_fine
Personligen efter mycket lite erfarenhet av joomla känns det som joomla inte är gjort för att andvända RSS.

Någon som vet hur man kan göra så att alla sidor kan blir sedda genom RSS? hur jag än gör får jag inte upp RSS-symbolen i adressfönstrets högra del.