saknar "editor"

Diskutera frågor rörande själva användandet av Joomla! 1.5 och administratörsdelen.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

saknar "editor"

Post by Ängegärd » Thu Nov 08, 2007 11:27 pm

HEjSann & hallå!!!
Jag saknar "editor". Jag har ingen editor i bakend eller i frontend.

Jag använder mig av denna mall: http://forum.joomla.org/index.php/topic,215367.0.html

TACKsam för hjälp!!!
Last edited by Ängegärd on Fri Nov 09, 2007 8:36 pm, edited 1 time in total.
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

User avatar
Mackelito
Joomla! Hero
Joomla! Hero
Posts: 2901
Joined: Tue Aug 23, 2005 12:14 pm
Location: Stockholm

Re: saknar "editor"

Post by Mackelito » Fri Nov 16, 2007 9:43 am

Mallen du använder har inget med om du har editor eller inte i backend... nått annat måste vara fel... testa att installera om :P
- Det bästa sättet att lära sig på är att göra det själv!
- Markus Thiel
http://www.homeofsweden.se
http://www.mittyrke.se

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: saknar "editor"

Post by Ängegärd » Fri Nov 16, 2007 9:51 am

Jag märkte att det inte var mallen senare. Har dock installerat om en gång och allt funkade efter ett tag så var jag utan editor igen.

Skall göra en ominstalltion under dagen om jag hinner. Åter kommer med resultatet.
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: saknar "editor"

Post by Ängegärd » Fri Nov 16, 2007 8:59 pm

Nu har jag installerat om. När jag var klar hade jag editor i både front- och back end. Lämnde dator en stund och nu har jag ingen editor i front end. I skrivadets stund har jag kvar editor i back end.

Har inget annat "installerat" än svenska språkfiler och mallen JA Purity.

Någon som har någon ide???
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: saknar "editor"

Post by Ängegärd » Sat Nov 17, 2007 2:08 pm

Och nu har jag ingen editor i back end heller. Jag har inte jobbat med joomla sedan installationen utan bara väntat och sett vad som händer.

Man kommer ju ingen vart >:( ???
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: saknar "editor"

Post by Ängegärd » Sun Nov 18, 2007 7:35 pm

För infon skulle.

Nu har jag "rivit ner" och "byggt upp" Joomla! igen. Den har rullat i ett dygn och än så har jag editor på båda ställerna så nu vågar jag jobba vidare.
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

User avatar
svenl
Joomla! Ace
Joomla! Ace
Posts: 1032
Joined: Mon Oct 17, 2005 1:50 pm
Location: Närke, Sweden
Contact:

Re: saknar "editor"

Post by svenl » Mon Nov 19, 2007 10:30 am

Hej,

När din editor "försvunnit" har du då varit inloggad och haft editorn framme men inte aktiv en längre tid?
Har du då provat att göra en global incheckning?
(finns i Verktygsmenyn i admin-gränssnittet)
Kanske har den låst sig och därför inte syns/finns för dig.
Testa det nästa gång.

mvh
8)
-
Sanningen finns där ute, har du sökt efter ditt svar?
var svaret bra och löste ditt problem? Glöm då inte att ändra ditt första inlägg till löst (Solved)

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: saknar "editor"

Post by Ängegärd » Mon Nov 19, 2007 11:29 am

svenl wrote: När din editor "försvunnit" har du då varit inloggad och haft editorn framme men inte aktiv en längre tid?
NEj, jag har inte varit "inne på sidan" Vid de tillfällen det har hänt att jag blivit utan editor har hänt när jag loggat in på sidan och skall börja jobba med den. Vid ett tillfälle så hände det näste direkt efter en installation. Jag loggade ut från joomla och några timmar senare loggade jag in och då hade jag ingen editor i front-end. Nu har jag som jag skrev i mitt senaste inlägg gjort en installation på en "ny databas". Allt funkar fint. Skall prova med global incheckning om det inträffar igen.
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: saknar "editor"

Post by Ängegärd » Tue Nov 20, 2007 11:42 am

Nu har det hänt mig igen. Ren installation, inget installerat än svenska språkfiler och mallen JA Purity. Saknar editorn både i front- och back end. :(

Satt och jobbade med den bärbara och där var det inga problem. Fick sätta den på laddning och fortsatte sedan jobba med site på den stationära (efter att dottern fått lite mat). Och där är jag nu.  :'(

Jag har varit och tittat i "Global incheckning". Där finns inget att "checka in".  >:(

?????????
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2


Locked

Return to “Användning och administration”