Category Blog Layout

Diskutera frågor rörande själva användandet av Joomla! 1.5 och administratörsdelen.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
User avatar
apelsinskal
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 148
Joined: Tue Jan 15, 2008 7:13 am
Location: Jönköping, Sweden
Contact:

Category Blog Layout

Post by apelsinskal » Fri Aug 31, 2012 6:53 am

Hejhej! Jag försöker göra en "Category Blog Layout" och vill ha artiklarna i EN kolumn. Front Page Blog Layout funkar bra och artiklarna hamnar i en kolumn uppradade, men när jag väljer Category Blog Layout och en annan mapp så får jag dem inte till att hamna i en kolumn. Ska det inte räcka att ställa in Columns: 1 under Parameters (Basic) i Menu Item?

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 26020
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Category Blog Layout

Post by Per Yngve Berg » Fri Aug 31, 2012 8:12 am

Det skal vara det.

Försök att ställa av SEF.

Försök med en standard-mall.
Om mallen har en override, finns filen i templates/<mallens namn>/html/com_content/category

User avatar
apelsinskal
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 148
Joined: Tue Jan 15, 2008 7:13 am
Location: Jönköping, Sweden
Contact:

Re: Category Blog Layout

Post by apelsinskal » Fri Aug 31, 2012 8:25 am

Åh, funkade kanon! Tack! Är det något annat jag förlorar med att ställa av SEF?

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 26020
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Category Blog Layout

Post by Per Yngve Berg » Fri Aug 31, 2012 8:35 am

http://www.scribd.com/doc/2300167/Jooml ... t-SEF-URLs

Har du ändrat namn från htaccess.txt till .htacces (webconfig.txt till web.config på IIS)?
Det är alias-fältet som används i url. Två element kan inte ha samma alias.

User avatar
apelsinskal
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 148
Joined: Tue Jan 15, 2008 7:13 am
Location: Jönköping, Sweden
Contact:

Re: Category Blog Layout

Post by apelsinskal » Fri Aug 31, 2012 9:21 am

Ja, och jag ser nu att jag aldrig har haft SEF aktiverat under global ändå =)


Locked

Return to “Användning och administration”