MAMP har lagt av!

Diskutera frågor rörande installation, backup, migrering och säkerhet avseende Joomla! 1.5.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
User avatar
apelsinskal
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 163
Joined: Tue Jan 15, 2008 7:13 am
Location: Jönköping, Sweden
Contact:

MAMP har lagt av!

Post by apelsinskal » Thu Aug 26, 2010 4:06 pm

Jag var inne i PHPMyAdmin och fixade med en användare där, testade lite fram och tillbaka men jag måste ha gjort något dumt.

Först fick jag:
"#1045 - Access denied for user 'root'@'localhost' (using password: YES)"

Nu får jag bara:
"Database Error: Unable to connect to the database:Could not connect to MySQL" så fort jag öppnar MAMP.

Förmodligen har jag gjort det värre än vad det var från början :-[
Går det att återställa användarnamn/lösenord på något sätt? Jag har sökt en hel del men inget av de lösningar jag hittat hjälper.
Last edited by apelsinskal on Thu Aug 26, 2010 5:57 pm, edited 1 time in total.

User avatar
apelsinskal
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 163
Joined: Tue Jan 15, 2008 7:13 am
Location: Jönköping, Sweden
Contact:

Re: MAMP har lagt av!

Post by apelsinskal » Thu Aug 26, 2010 4:25 pm

löst!
Last edited by apelsinskal on Thu Aug 26, 2010 5:57 pm, edited 1 time in total.

User avatar
apelsinskal
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 163
Joined: Tue Jan 15, 2008 7:13 am
Location: Jönköping, Sweden
Contact:

Re: MAMP har lagt av!

Post by apelsinskal » Thu Aug 26, 2010 5:13 pm

löst!


Locked

Return to “Installation, backup och säkerhet”