Flytt av lokal hemsida till loopia, problem :s

Diskutera frågor rörande installation, backup, migrering och säkerhet avseende Joomla! 1.5.

Moderators: chrille, Zello

Forum rules
Forumregler
Locked
freimeister
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Mon Jan 17, 2011 8:05 am

Flytt av lokal hemsida till loopia, problem :s

Post by freimeister » Sun Nov 06, 2011 8:50 pm

halloj

har stött på ett problem nu när jag flyttat min lokala hemsida till loopia.

Körde en ren backup av sidan och databasen via Akeeba och kört kickstart.

allt flöt på bra, startsidan syns bra och likaså backend

dock blir det felmeddelande när jag går in på andra sidor på hemsidan ( tex bengalkatt.nu/nyheter)
då kommer :

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, drift@loopia.se and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache/2.2.20 (FreeBSD) PHP/5.3.8 with Suhosin-Patch mod_ssl/2.2.20 OpenSSL/0.9.8q Server at bengalkatt.nu Port 80

antar att det är fel i min konfig och inte hos loopia.

sen inne i backend så funkar allt bra förutom de globala inställningarna, när jag ska in där så visas endast en tom sida med länken http://bengalkatt.nu/administrator/inde ... com_config i adressfältet.

jag kör Version 1.5.23 av joomla på loopia

jag har testat att ändra på ".htaccess" till "htaccess.txt" utan resultat

skulle uppskatta om jag fick lite hjälp =)

tack på förhand

Mvh Anders

*edit kan det vara något som behövs ändras i .htaccess kanske?
*edit 2 nu har jag fått länkarna att fungera, var bara att ta bort # framför RewriteBase / i .htaccess filen

så nu återstår bara tillgången till de globala inställningarna i backend.. men har läst att de inte fungerar hos loopia.. stämmer det?

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: Flytt av lokal hemsida till loopia, problem :s

Post by oxiepagen » Wed Nov 09, 2011 4:35 pm

Har du ändrat i config filen så att alla sökvägar och sånt är rätt?
Eftersom du har bytt "server" så kan detta kanske vara något problem.

Kolla i configuration.php som ligger i rooten på din ftp-klient och se om allt stämmer där.
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: Flytt av lokal hemsida till loopia, problem :s

Post by Zello » Wed Nov 09, 2011 6:07 pm

Hej!
Det lutar mot att det är .htaccess filen i kombination med SEO som spökar. Detta eftersom startsidan funkar. Prova att sätta .htaccess till txt.htaccess och stänga av all SEO under globala inställningar.
Töm sedan cachen!! både på siten och i din webbläsare och kolla om det fungerar.
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum


Locked

Return to “Installation, backup och säkerhet”