Jupgrade fungerar inte

Diskutera frågor rörande installation, backup, migrering och säkerhet avseende Joomla! 1.5.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
TSW
Joomla! Intern
Joomla! Intern
Posts: 75
Joined: Tue Sep 20, 2011 7:58 pm

Jupgrade fungerar inte

Post by TSW » Fri Dec 09, 2011 8:25 am

Hej,

Äntligen lyckades jag med att migrera Joomla 1.0 till 1.5. Nu när jag försöker installera Jupgrade för att uppgradera till 1.7 får jag det meddelande

"J_USE_PHP5
It was not possible to copy the selected file.
JInstaller::install: Failed to copy file: /home/***/public_html/hem/tmp/install_4ee1c49a19952/com_jupgrade/jupgrade.xml to /home/****/public_html/hem/administrator/components/com_jupgrade/jupgrade.xml
Component Install: Could not copy setup file"

Vad är problemet och hur löser jag det?

Tacksam för svar!

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: Jupgrade fungerar inte

Post by oxiepagen » Fri Dec 09, 2011 7:30 pm

Hej!
Ser ut som att några sökvägar är lite fel.

Stämmer allt överrens i config filen?
Är tmp skrivbar?
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se

TSW
Joomla! Intern
Joomla! Intern
Posts: 75
Joined: Tue Sep 20, 2011 7:58 pm

Re: Jupgrade fungerar inte

Post by TSW » Sun Dec 11, 2011 5:32 pm

oxiepagen wrote:Hej!
Ser ut som att några sökvägar är lite fel.

Stämmer allt överrens i config filen?
Är tmp skrivbar?
Ingen aning.

Ja tmp är skrivbar.

TSW
Joomla! Intern
Joomla! Intern
Posts: 75
Joined: Tue Sep 20, 2011 7:58 pm

Re: Jupgrade fungerar inte

Post by TSW » Thu Dec 15, 2011 1:43 pm

Finns ingen som kan säga mig vad är problemet?

Jag har även försökt installera andra så som Akeeba och Jhackguard och får de hära


Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/,,,/public_html/hem/administrator/components/com_akeeba/akeeba.php on line 103

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/,,,,/public_html/hem/plugins/system/jhackguard.php on line 45

TSW
Joomla! Intern
Joomla! Intern
Posts: 75
Joined: Tue Sep 20, 2011 7:58 pm

Re: Jupgrade fungerar inte

Post by TSW » Sat Dec 17, 2011 8:28 am

Jag har fixat problemet.

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: Jupgrade fungerar inte

Post by oxiepagen » Sat Dec 17, 2011 9:15 am

TSW wrote:Jag har fixat problemet.
Bra!
Men du får gärna förklara vad som var fel.
Det kan hjälpa fler i framtiden.
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se

TSW
Joomla! Intern
Joomla! Intern
Posts: 75
Joined: Tue Sep 20, 2011 7:58 pm

Re: Jupgrade fungerar inte

Post by TSW » Sat Dec 17, 2011 9:32 pm

oxiepagen wrote:
TSW wrote:Jag har fixat problemet.
Bra!
Men du får gärna förklara vad som var fel.
Det kan hjälpa fler i framtiden.
Det var inget speciellt. Jag bytte bara PHP till 5.2+ och allt har funkat hur smidigt som helst.


Locked

Return to “Installation, backup och säkerhet”