Page 1 of 1

Jupgrade fungerar inte

Posted: Fri Dec 09, 2011 8:25 am
by TSW
Hej,

Äntligen lyckades jag med att migrera Joomla 1.0 till 1.5. Nu när jag försöker installera Jupgrade för att uppgradera till 1.7 får jag det meddelande

"J_USE_PHP5
It was not possible to copy the selected file.
JInstaller::install: Failed to copy file: /home/***/public_html/hem/tmp/install_4ee1c49a19952/com_jupgrade/jupgrade.xml to /home/****/public_html/hem/administrator/components/com_jupgrade/jupgrade.xml
Component Install: Could not copy setup file"

Vad är problemet och hur löser jag det?

Tacksam för svar!

Re: Jupgrade fungerar inte

Posted: Fri Dec 09, 2011 7:30 pm
by oxiepagen
Hej!
Ser ut som att några sökvägar är lite fel.

Stämmer allt överrens i config filen?
Är tmp skrivbar?

Re: Jupgrade fungerar inte

Posted: Sun Dec 11, 2011 5:32 pm
by TSW
oxiepagen wrote:Hej!
Ser ut som att några sökvägar är lite fel.

Stämmer allt överrens i config filen?
Är tmp skrivbar?
Ingen aning.

Ja tmp är skrivbar.

Re: Jupgrade fungerar inte

Posted: Thu Dec 15, 2011 1:43 pm
by TSW
Finns ingen som kan säga mig vad är problemet?

Jag har även försökt installera andra så som Akeeba och Jhackguard och får de hära


Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/,,,/public_html/hem/administrator/components/com_akeeba/akeeba.php on line 103

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/,,,,/public_html/hem/plugins/system/jhackguard.php on line 45

Re: Jupgrade fungerar inte

Posted: Sat Dec 17, 2011 8:28 am
by TSW
Jag har fixat problemet.

Re: Jupgrade fungerar inte

Posted: Sat Dec 17, 2011 9:15 am
by oxiepagen
TSW wrote:Jag har fixat problemet.
Bra!
Men du får gärna förklara vad som var fel.
Det kan hjälpa fler i framtiden.

Re: Jupgrade fungerar inte

Posted: Sat Dec 17, 2011 9:32 pm
by TSW
oxiepagen wrote:
TSW wrote:Jag har fixat problemet.
Bra!
Men du får gärna förklara vad som var fel.
Det kan hjälpa fler i framtiden.
Det var inget speciellt. Jag bytte bara PHP till 5.2+ och allt har funkat hur smidigt som helst.