Måste jag uppgradera när webhotellet går till php 5.5.6?

Diskutera frågor rörande installation, backup, migrering och säkerhet avseende Joomla! 1.5.

Moderators: Zello, chrille

Forum rules
Forumregler
Kaggen
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Mon Feb 21, 2011 3:05 pm

Måste jag uppgradera när webhotellet går till php 5.5.6?

Postby Kaggen » Wed Dec 11, 2013 10:28 pm

Mitt webhotell har meddelat att de går över till php ver 5.5.6.
Jag vet att jag borde ha uppdaterat från 1.5 till 2.5 men har inte velat/orkat rotat med det. Kommer jag att bli utrökt nu?

User avatar
sgagner
Joomla! Ace
Joomla! Ace
Posts: 1206
Joined: Wed Sep 27, 2006 8:40 pm
Location: Norrköping, Sweden
Contact:

Re: Måste jag uppgradera när webhotellet går till php 5.5.6?

Postby sgagner » Tue Dec 17, 2013 11:00 am

Hej,

Du bör under alla omständigheter uppdatera din Joomla till minst version 2.5.x för att hålla din webbplats säker och funktionell.
Denna PHP-versionsuppgradering kanske kan vara en väckarklocka för dig.
var glad att webbhotellet håller sin PHP uppdaterad till en modern version. Jag har sett exempel på webbhotell som fortfarande kör riktigt gamla versioner och inte har planer på att uppdatera heller.
Stefan Gagner, Web8 Universal - http://www.mei-ya.se
Coordinator of Swedish Joomla Translator group.
We make the impossible while you wait. Wonders may take a little longer.

Kaggen
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Mon Feb 21, 2011 3:05 pm

Re: Måste jag uppgradera när webhotellet går till php 5.5.6?

Postby Kaggen » Tue Dec 17, 2013 11:10 am

Man har ju en tendens att skjuta på saker och tanken på en uppdatering har funnits allt för länge. Men om vi tar sakfrågan, är 1.5 kompatibel med php 5.5.6 eller ej.

User avatar
sgagner
Joomla! Ace
Joomla! Ace
Posts: 1206
Joined: Wed Sep 27, 2006 8:40 pm
Location: Norrköping, Sweden
Contact:

Re: Måste jag uppgradera när webhotellet går till php 5.5.6?

Postby sgagner » Tue Dec 17, 2013 1:47 pm

Hej igen,

Den enkla frågan har tyvärr inget enkelt svar. Om jag skulle svara enkelt så blir det Nej.
Joomla i sig själv kan kanske fungera hyggligt på PHP 5.5 men det är högst troligt att du har tillägg installerade som inte är kompatibla med den nyare PHP-versionen.
Stefan Gagner, Web8 Universal - http://www.mei-ya.se
Coordinator of Swedish Joomla Translator group.
We make the impossible while you wait. Wonders may take a little longer.


Return to “Installation, backup och säkerhet”

Who is online

Users browsing this forum: No registered users and 2 guests