Flash 9... Problem...??

Discussion and education for beginner / novice programmers interested in embarking on the development process to take advantage of the extensible nature of the Joomla! CMS.
viridia01
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Aug 23, 2008 3:53 am

Flash 9... Problem...??

Postby viridia01 » Sat Aug 23, 2008 4:06 am

I dont know if this thread goes here but... Here i go...

I manage to get adobe flash cs3 on my computer then published the file... but... the flash file wont show up... This wasnt happening to me before in macromedia flash 8... I guess its only at flash9 iM experiencing this...

I'm using Joomla 1.0.15(Stable Version)... I haven't add any extensions yet... and I'm using my own template...

Please help me...

This is my code for the flash file...?? I don't know if I'm correct...
<html>
<head>
....
<script language="javascript">AC_FL_RunContent = 0;</script>
<script src="<?php echo $mosConfig_live_site;?>/templates/javacom/AC_RunActiveContent.js" language="javascript"></script>
...
<body>
...
...
<div id="header">
<!--url's used in the movie-->
<!--text used in the movie-->
<!-- saved from url=(0013)about:internet -->
<script language="javascript">
if (AC_FL_RunContent == 0) {
alert("This page requires AC_RunActiveContent.js.");
} else {
AC_FL_RunContent(
'codebase', 'http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0',
'width', '793',
'height', '156',
'src', 'javacom',
'quality', 'high',
'pluginspage', 'http://www.macromedia.com/go/getflashplayer',
'align', 'middle',
'play', 'true',
'loop', 'true',
'scale', 'showall',
'wmode', 'window',
'devicefont', 'false',
'id', 'javacom',
'bgcolor', '#000000',
'name', 'javacom',
'menu', 'true',
'allowFullScreen', 'false',
'allowScriptAccess','sameDomain',
'movie', 'javacom',
'salign', ''
); //end AC code
}
</script>
<noscript>
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width="793" height="156" id="javacom" align="middle">
<param name="allowScriptAccess" value="sameDomain" />
<param name="allowFullScreen" value="false" />
<param name="movie" value="<?php echo $mosConfig_live_site;?>/templates/javacom/javacom.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#000000" /> <embed src="javacom.swf" quality="high" bgcolor="#000000" width="793" height="156" name="javacom" align="middle" allowScriptAccess="sameDomain" allowFullScreen="false" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</object>

</noscript>
</div>

Return to “Joomla! Coding 101”

Who is online

Users browsing this forum: No registered users and 2 guests