!JoomlaComment

Moderators: Aris Ntatsis, geof

Locked
tzanampeths
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Jul 08, 2007 1:12 pm

!JoomlaComment

Post by tzanampeths » Tue Oct 09, 2007 8:13 pm

Καλησπέρα σε όλους,

έχει χρησιμοποιήσει κάποιος το !JoomlaComment με επιτυχία;
Χρησιμοποιώ 1.0.12 ελληνική διανομή χωρίς CB.
Προσπάθησα να το χρησιμοποιήσω και:
αφ'ενός δεν εμφανίζει το γραφικό ασφαλείας
αφ'ετέρου μόλις καταχωρηθεί σχόλιο, χωρίς γραφικό ασφάλειας, δίνει το λάθος database insert error

Ευζαριστώ εκ των προτέρων

Φιλικά
Τάκης
http://www.peppas.eu

gpolic
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Thu Jul 26, 2007 10:23 pm

Re: !JoomlaComment

Post by gpolic » Fri Oct 19, 2007 2:41 pm

Υπαρχει μια εκδοση που εχει φτιαγμενα καποια bugs.
Ψαξε στο google να βρεις το αρχειο "com_joscomment_240_final_for_joomla_1012.zip"
Σε μενα διορθωσε καποια προβληματα.

Αλλα ακομα και με αυτη την εκδοση το γραφικο δεν εβγαινε και επαιρνα ενα error 500.  error: directory is writable by others
Εκει πρεπει να πειραξεις persmissions του αρχειου η directory που σου υποδυκνυει το error log και να τα κανεις 755

tzanampeths
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Jul 08, 2007 1:12 pm

Re: !JoomlaComment

Post by tzanampeths » Sat Oct 20, 2007 7:54 am

Το γραφικό το κατάφερα, δεν είχα κάνει compile την phpme freetype support γι'αυτό δεν παρουσιαζόταν...
Βέβαια δε βοήθησε κ πολύ γιατί δε γίνεται verify, ακόμα κι αν εισάγεις το σωστό κωδικό!

Έριξα μια ματιά μπας και αλλά είναι πάνω απ' τις γνώσεις μου.

Ευχαριστώ πολύ για την απάντηση,

φιλικά

Τάκης

gpolic
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Thu Jul 26, 2007 10:23 pm

Re: !JoomlaComment

Post by gpolic » Sat Oct 20, 2007 10:34 am

Το δικο μου εχθες το καταφερα να δουλεψει.  Δεν το εχω τεσταρει πληρως, γιατι κατι τρεχει με το DNS και σημερα δεν μπορω να μπω στο site. Με παει αλλου !

Παντως εχω και εγω την 1.0.12 αλλα εχω και το CB

gpolic
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Thu Jul 26, 2007 10:23 pm

Re: !JoomlaComment

Post by gpolic » Wed Oct 24, 2007 10:33 pm

UPDATE
Στο δικο μου κανει verify κανονικα. Ομως οταν βαζεις λαθος κωδικο δεν βγαζει κανενα μηνυμα, απλως δεν μπαινει το comment και ξαναφορτωνει τη σελιδα  :( :( :(


Locked

Return to “Joomla! 1.0.x”