Πρόβλημα προεπιλεγμένης γλώσσας με Joom!Fish

Moderators: Aris Ntatsis, geof

apitsos
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Jan 30, 2010 8:39 pm
Location: Αθήνα
Contact:

Πρόβλημα προεπιλεγμένης γλώσσας με Joom!Fish

Postby apitsos » Sat Jan 30, 2010 9:55 pm

Αγαπητοί φίλοι,

έχω μια εγκατάσταση (προσωπικό website) με Joomla 1.5.15 και Joom!Fish 2.0.4. Το πρόβλημα που αντιμετωπίζω είναι το εξής. Ενώ έχω επιλέξει σαν default γλώσσα τα Ελληνικά για το front website (Extensions -> Language Manager -> Site) και σαν default γλώσσα τα Αγγλικά στο back-en (administrator's area), γιατί αλλιώς δεν καταλαβαίνω γρι, όταν επισκέπτεσαι το website, όλα τα modules και οι φόρμες είναι στα αγγλικά! Επίσης και τα urls περιλαμβάνουν το "en", αντί για "el".

Βασικά το Joom!Fish το έχω εγκαταστήσει, αλλά στην πραγματικότητα δεν το χρησιμοποιώ ακόμα, εφόσον δεν έχω προλάβει να μεταφράσω τα πάντα στο site, όπως ιδανικά θα ήθελα. Δεν θέλω όμως να το ξηλώσω, γιατί θα το αξιοποιήσω.

Η επιλογή γλώσσας απουσιάζει από το website, για τον λόγο που ανέφερα παραπάνω, αλλά αν την ενεργοποιήσω μέσα από το control panel και κάνω refresh, εφόσον επιλέξω Ελληνικά, όλα επανέρχονται στα Ελληνικά στο website. Αυτό όμως δεν είναι η λύση. Εγώ θέλω by default να είναι όλα Ελληνικά στο front-end, όπως άλλωστε έχω επιλέξει.

Ελπίζω να μπορέσει κάποιος να με βοηθήσει σε αυτό το προβληματάκι μου. Αν θέλετε να τσεκάρετε αυτό που περιγράφω, το website είναι http://www.pitsos.eu/.

Ευχαριστώ εκ των προτέρων για τη βοήθεια σας.

Φιλικά,
Άγγελος Πίτσος

Return to “Joomla! 1.5.x”

Who is online

Users browsing this forum: No registered users and 1 guest