Et spørgsmål om versioner

Alt om nethandel, donationer, betalt medlemskab, abonnenter m.m. i Joomla!

Moderator: b-ronnow

Locked
User avatar
epoxy
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Sun Sep 17, 2006 7:43 am

Et spørgsmål om versioner

Post by epoxy » Fri Aug 31, 2007 7:36 pm

Hej

Jeg vil gerne lave en webshop med VirtueMart og ePay/Dankort-modulet.
Jeg ser i installationsvejledningen at modulet er testet med Joomla 1.0.10 og VM 1.0.6.

Jeg kan slet ikke finde en joomla 1.0.10 nogen steder..kan det virkelig være rigtigt?
Jeg kan godt nok finde VM 1.0.6, men hvilke andre problemer løber jeg ind i ved at bruge en så gammel version?
Er det noget overforsigtigt pjat? eller?  ???
Hvilke versioner bruger I andre? Nogen problemer?

Tak,
Epoxy

 
Gadensgaard
Joomla! Champion
Joomla! Champion
Posts: 6139
Joined: Sat Nov 18, 2006 12:29 pm

Re: Et spørgsmål om versioner

Post by Gadensgaard » Sat Sep 01, 2007 7:43 am


User avatar
epoxy
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Sun Sep 17, 2006 7:43 am

Re: Et spørgsmål om versioner

Post by epoxy » Sat Sep 01, 2007 1:38 pm

Nå, var det det hed..ok, tak

Så vidt jeg kan læse mig til er der rigtig mange der har problemer med virtuemart og dankortmodulet.

1) dankort modulet v. 1.1.2 er kun testet med joomla 1.0.10 og VM 1.0.6 - ifølge installationsvejledningen.
2) joomla 1.0.10 (j! 1.0.10) kan jeg slet ikke finde nogen steder - har nogen en idé?
3) På dansk er den nyeste VM jeg kan finde v. 1.0.2 - det sætter jo endnu en begrænsning.

Det passer jo slet ikke sammen.. ???

Så jeg kunne virkelig godt tænke mig at høre fra nogen, der har noget der fungerer, hvilke versioner jeg skal installere.

Mvh
Epoxy

Gadensgaard
Joomla! Champion
Joomla! Champion
Posts: 6139
Joined: Sat Nov 18, 2006 12:29 pm

Re: Et spørgsmål om versioner

Post by Gadensgaard » Sat Sep 01, 2007 2:41 pm

Jeg sendte dig et link til joomla 1.0.10........

J! er bare en almen forkortelse for Joomla! så det var ikke for at rette dig det var bare fordi jeg ikke gad skrive det :P. det kom jeg så til alligevel
Last edited by Gadensgaard on Sat Sep 01, 2007 3:09 pm, edited 1 time in total.

User avatar
epoxy
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Sun Sep 17, 2006 7:43 am

Re: Et spørgsmål om versioner

Post by epoxy » Sat Sep 01, 2007 2:54 pm

Det gjore du da også  ;D tak

punkt 2 er løst.

User avatar
ot2sen
Joomla! Master
Joomla! Master
Posts: 10425
Joined: Thu Aug 18, 2005 9:58 am
Location: Hillerød - Denmark
Contact:

Re: Et spørgsmål om versioner

Post by ot2sen » Sat Sep 01, 2007 3:39 pm

Hej epoxy,

Det er altid en god ide at anvende nyeste stable udgaver, der altid indeholder sikkerhedsopdateringer, af både Joomla! og VirtueMart, for at undgå at blive offer for kendte sikkerhedsbrister. altså Joomla! 1.0.13 of VirtueMart 1.0.12

Kunne forestille mig at modulet blev testet på daværende seneste stable da vejledningen blev skrevet.
Hvis modulet ikke virker til nyeste versioner, så må det være modulet der bør opdateres frem for at gå på kompromis med sikkerheden i selve Joomla! og VirtueMart.
Ole Bang Ottosen
Dansk frivillig Joomla! support websted - joomla.dk
OpenTranslators Core Team opentranslators.org

User avatar
epoxy
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Sun Sep 17, 2006 7:43 am

Re: Et spørgsmål om versioner

Post by epoxy » Sat Sep 01, 2007 4:52 pm

Det giver jeg dig helt ret i.

For mig at se er problemet at man bliver tvunget til at vælge imellem pest eller kolera - enten går man på kompromis med sikkerheden ved at installere ældre versioner, eller også anvender man et modul der ikke er testet med de nyeste versioner...

Så hvad siger I Joomla-eksperter - skal det være pest eller kolera? Eller findes der en vaccine jeg ikke har hørt om? Eller håber vi alle at nogen (fx. Epay som der er på tale) kommer med en ny medicin i form af et nyt/opdateret modul, inden....

Mvh
Epoxy
Last edited by epoxy on Sat Sep 15, 2007 1:10 pm, edited 1 time in total.

Gadensgaard
Joomla! Champion
Joomla! Champion
Posts: 6139
Joined: Sat Nov 18, 2006 12:29 pm

Re: Et spørgsmål om versioner

Post by Gadensgaard » Sat Sep 01, 2007 5:27 pm

Joomla-experten her er nok ot2sen så jeg ville da lytte til hans råd

hgr
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3362
Joined: Thu Aug 18, 2005 11:19 am

Re: Et spørgsmål om versioner

Post by hgr » Sat Sep 01, 2007 9:52 pm

ot2sen wrote: Hej epoxy,

Det er altid en god ide at anvende nyeste stable udgaver, der altid indeholder sikkerhedsopdateringer, af både Joomla! og VirtueMart, for at undgå at blive offer for kendte sikkerhedsbrister. altså Joomla! 1.0.13 of VirtueMart 1.0.12

Kunne forestille mig at modulet blev testet på daværende seneste stable da vejledningen blev skrevet.
Hvis modulet ikke virker til nyeste versioner, så må det være modulet der bør opdateres frem for at gå på kompromis med sikkerheden i selve Joomla! og VirtueMart.
Hvis du vælger at bruge Joomla 1.0.13 skal du være opmærksom på at Joomla 1.0.13 og Virtuemart 1.0.12 ikke virker sammen, uden at du skal lave et hack.

Se her : http://virtuemart.net/index.php?option= ... &Itemid=57

hgr
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3362
Joined: Thu Aug 18, 2005 11:19 am

Re: Et spørgsmål om versioner

Post by hgr » Sat Sep 01, 2007 9:54 pm

epoxy wrote: Det giver jeg dig helt ret i.

For mig at se er problemet at man bliver tvunget til at vælge imellem pest eller kolera - enten går man på kompromis med sikkerheden ved at installere ældre versioner, eller også anvender man et modul der ikke er testet med de nyeste versioner...

Så hvad siger I Joomla-eksperter - skal det være pest eller kolera? Eller findes der en vaccine jeg ikke har hørt om? Eller håber vi alle at nogen (fx. Epay som der er på tale) kommer med en ny medicin i form af et nyt/opdateret modul, inden....

Mvh
Epoxy
Epay skulle efter sigende komme med en nyere version, og jeg har også noget i støbeskeen. Hvad det er melder jeg ud på mit nyhedsbrev i løbet af de næste 14 dage.

januslock
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 179
Joined: Mon Aug 22, 2005 2:15 pm

Re: Et spørgsmål om versioner

Post by januslock » Mon Sep 10, 2007 10:28 am

Vil også anbefale dig at bruge de nyeste versioner. Jeg kører en shop med VM 1.0.12 + VM 1.0.12 og Epay modulet fra Vels.

Jeg fik en buddy til at lave lidt rettelser i modulet så det tager imod betalingerne. Det er dog ikke et ordentlig fix, men det var en nødløsning.

Så ser frem til Epay modulet og ikke mindst til overaskelsen fra Hgr :)

 

Locked

Return to “Nethandel, betaling m.m.”