Problemer med editor ved flytning

Her kan du søge hjælp til installation og opdatering, og stille spørgsmål om webhosts.

Moderators: b-ronnow, General Support Moderators

Locked
mbk-dk
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Feb 19, 2011 9:24 pm

Problemer med editor ved flytning

Post by mbk-dk » Sat Feb 19, 2011 9:49 pm

Hej

Jeg har flyttet server, installeret joomla og derefter overskrevet det med back-up, databaser mv. Umiddelbart virker det fint og ser ud som før.
Men når jeg vil ind og skrive på siderne, kan joomla ikke loade editor.

Den giver følgende fejlmeddelse:

Cannot load the editor
Fatal error: Call to undefined method stdClass::onDisplay() in /home/esconnet/public_html/portal/libraries/joomla/html/editor.php on line 268

Herunder er linie 266 - 268 i den pågældende fil.


// Try to authenticate -- only add to array if authentication is successful
$resultTest = $plugin->onDisplay($editor);
if ($resultTest) $result[] = $resultTest;

Der er intet ændret i forhold til den den "gamle" installation, hvor det virkede fint. Er der nogle, der har en ide til hvad der kan være galt?

Jeg har prøvet at slå editor fra, men det gør ingen forskel

Mvh

Michael
Last edited by mbk-dk on Thu Feb 24, 2011 1:44 pm, edited 1 time in total.

Gadensgaard
Joomla! Champion
Joomla! Champion
Posts: 6139
Joined: Sat Nov 18, 2006 12:29 pm

Re: Problemer med editor ved flytning

Post by Gadensgaard » Sun Feb 20, 2011 9:25 pm

Hej Michael

Der er sikkert en fil der ikke er blevet overført korrekt. Prøv at downloade siden fra den gamle placering og uploade til den nye igen.

mbk-dk
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Feb 19, 2011 9:24 pm

Re: Problemer med editor ved flytning

Post by mbk-dk » Sun Feb 20, 2011 9:46 pm

Hej Kasper

Tak for dit svar. Har nu prøvet at downloade filen fra den gamle server og uploade den igen, men uden held. Har også prøvet at slette filen på den nye server, og uploade igen, uden held.

Den viser stadig denne fejl, når jeg prøver at skrive en artikel. (se vedhæftet billede)

Jeg har ikke fået flyttet domainet endnu, så er på en midlertidig adresse, kan det være årsagen til fejlen? Men hvis det er det, forstår jeg ikke det andet virker fint som det skal.

Mvh

Michael
You do not have the required permissions to view the files attached to this post.

Gadensgaard
Joomla! Champion
Joomla! Champion
Posts: 6139
Joined: Sat Nov 18, 2006 12:29 pm

Re: Problemer med editor ved flytning

Post by Gadensgaard » Mon Feb 21, 2011 6:43 am

Hej igen

Det var ikke lige DEN fil jeg mente, mere EN fil. Download alle filer og upload igen på den nye placering.

mbk-dk
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Feb 19, 2011 9:24 pm

Re: Problemer med editor ved flytning

Post by mbk-dk » Wed Feb 23, 2011 5:36 pm

Ah så er jeg med, det gav også den ønskede effekt.) Tusind tak for hjælpen:)


Locked

Return to “Installation, backup, opdatering og flytning - Godt igang”