Problem ved deling på f.eks. Facebook

Her kan du stille spørgsmål til den daglige administration af dit Joomla! websted.

Moderators: b-ronnow, General Support Moderators

Locked
huskmitnavn
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Apr 12, 2011 3:55 pm

Problem ved deling på f.eks. Facebook

Post by huskmitnavn » Tue Apr 12, 2011 4:03 pm

Hej, jeg har et lille problem, når mine artikler bliver delt på Facebook.

Istedet for at vise et lille "preview" af artiklen, så viser den bare det der meta tag (eller hvad det hedder). Udover dette viser den heller ikke billedet fra artiklen, som hvis man f.eks. deler en artikel fra Ekstrabladet.dk

Er det ikke muligt, at få den til at vise dette "preview" samt billedet, når man deler artiklerne?
:D

Gadensgaard
Joomla! Champion
Joomla! Champion
Posts: 6139
Joined: Sat Nov 18, 2006 12:29 pm

Re: Problem ved deling på f.eks. Facebook

Post by Gadensgaard » Tue Apr 12, 2011 4:10 pm

Hej "huskmitnavn" og velkommen til forummet

Når du poster herinde får du mest ud af det hvis du giver så mange detaljer som muligt omkring dit problem. Der er for eksempel ingen af os der kan gætte os til hvilken extension du har brugt til at dele dine artikler på facebook.

huskmitnavn
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Apr 12, 2011 3:55 pm

Re: Problem ved deling på f.eks. Facebook

Post by huskmitnavn » Tue Apr 12, 2011 4:16 pm

Jeg bruger ikke noget nogen extension til at dele artiklerne. Jeg kopierer bare URL'en, og indsætter den på Facebook.

User avatar
bslindgreen
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Thu Jul 09, 2009 8:53 am
Contact:

Re: Problem ved deling på f.eks. Facebook

Post by bslindgreen » Thu Apr 14, 2011 4:17 pm

hvis du ikke bruger nogen extension og du bare kopier url. facebook tager bare det mest sigende om websitet derved metatag
Bugs will appear in one part of a working program when another 'unrelated' part is modified.
- Murphy's Law

huskmitnavn
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Apr 12, 2011 3:55 pm

Re: Problem ved deling på f.eks. Facebook

Post by huskmitnavn » Thu Apr 14, 2011 10:03 pm

bslindgreen wrote:hvis du ikke bruger nogen extension og du bare kopier url. facebook tager bare det mest sigende om websitet derved metatag
Det er netop det, som er mit problem. Jeg vil IKKE have, at den viser meta-tagget. Men derimod de første linjer af den artikel, som der er linket til.

User avatar
Dan Stanley
Joomla! Guru
Joomla! Guru
Posts: 963
Joined: Thu Aug 18, 2005 6:03 pm
Location: Frederikshavn, Nordjylland, Denmark
Contact:

Re: Problem ved deling på f.eks. Facebook

Post by Dan Stanley » Tue Apr 19, 2011 6:56 pm

Hvorfor benytter du ikke en af de her share extensions f.eks Wibiya bottombar eller det her plugin der vises til højre på billedet. Som du kan får den intro tekst og mulighed for billeder med.
Der findes en masse af disse share me extensions.
Billede uden titel.png
You do not have the required permissions to view the files attached to this post.
http://24bit.dk
Audio, video & web community

martiinkolle
Joomla! Explorer
Joomla! Explorer
Posts: 418
Joined: Wed Dec 23, 2009 11:15 pm
Location: Syddanmark
Contact:

Re: Problem ved deling på f.eks. Facebook

Post by martiinkolle » Tue May 03, 2011 1:04 pm

Når du skriver et link på facebook besøger den linket og tager meta Description, og finder alle billedere som er indsat med et <img>. Husk at du kan skifte mellem billdere. :D

Så det du skal gøre er at lave en meta description for hver artikel. Kan gøres i højre side når du opretter og redigere.
Martin Kollerup
I don't know if we each have a destiny or if we're all just floatin' around accidental like on a breeze... but i think, maybe it's both. Maybe both are happening at the same time... Forrest gump

flasp
Joomla! Intern
Joomla! Intern
Posts: 86
Joined: Thu Jan 07, 2010 11:55 am

Re: Problem ved deling på f.eks. Facebook

Post by flasp » Wed Nov 21, 2012 9:22 am

Efter at have opdateret til 2.5.8 har jeg et lignende problem.
Når jeg indsætter urlen i status på facebook, så viser Facebook bare urlen istedet for at vise det sædvanlige lille preview af artiklen.
Det har ellers fungeret upåklageligt indtil for en uge siden.
Jeg sørger selvfølgelig for altid både at skrive metatags og meta-sætning, så det er ikke problemet.

Artikler, der er lavet før jeg opdaterede, bliver stadig vist som preview, men når jeg går ind i kilde til nye og gamle artikler kan jeg ikke - umiddelbart - se nogen forskel.
Men der er jo også mange muligheder for fejl.


Locked

Return to “Administration - Generel brug”