Problem med Jupgrade

Få hjælp til 3-parts udvidelser til Joomla!.

Moderators: b-ronnow, ot2sen

Post Reply
mbk80
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Apr 28, 2012 8:35 pm

Problem med Jupgrade

Post by mbk80 » Sat Apr 28, 2012 9:14 pm

Jeg vil gerne have mit website fra 1.5.26 til 2.5

Derfor har jeg henter Jupgrades nyeste version i dag et par gange.

Jeg kan sagtens installere den, og de siger at installationen er lykkedes.

Men når jeg vil gå på Jupgrade via components får jeg følgende fejl:

Fatal error: Class 'JSimpleXML' not found in /home/esconnet/public_html/portal/administrator/components/com_jupgrade/views/cpanel/view.html.php on line 52

Jeg har set i den pågældende fil, som den siger der er fejl i, og den ser sådan ud:

51 $xmlfile = JPATH_COMPONENT.'/jupgrade.xml';
52 $xml = new JSimpleXML;
53 $xml->loadFile($xmlfile);
54 $attrib = $xml->document->version[0];

Er der nogle der ved hvad jeg skal gøre?

Post Reply

Return to “Komponenter, Moduler og Plugins”