se404sef laver problemer

Alt om søgemaskine optimering og brugervenlige URLs

Moderator: b-ronnow

Locked
TeddyC
Joomla! Apprentice
Joomla! Apprentice
Posts: 49
Joined: Sun Nov 14, 2010 11:08 am
Location: Århus
Contact:

se404sef laver problemer

Post by TeddyC » Fri Dec 03, 2010 6:29 pm

Jeg har installeret se404sef, men når jeg aktivere det vises undersider ikke korrekt, de vises som html, og uden billeder. Havde samme problem da jeg slog SEF til i globale indstillinger??

Hvad nu? har ikke problemer på et andet site hvor jeg bruger se404sef

Teddy
Last edited by TeddyC on Tue Dec 07, 2010 7:00 pm, edited 1 time in total.

User avatar
weiseren18
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Mon Apr 06, 2009 10:10 am
Location: Notting Hill, London
Contact:

Re: se404sef laver problemer

Post by weiseren18 » Tue Dec 07, 2010 6:22 pm

Har du sat den til at køre med .htaccess mod_rewrite?
Pels - http://www.klove-lonberg.dk
Mobile Water Treatment - http://www.swiss-cleanwater-group.com

Follow us on twitter @ennovation or @SwissCleanwater

TeddyC
Joomla! Apprentice
Joomla! Apprentice
Posts: 49
Joined: Sun Nov 14, 2010 11:08 am
Location: Århus
Contact:

Re: se404sef laver problemer

Post by TeddyC » Tue Dec 07, 2010 6:58 pm

Ja, det hjalp ikke, men det virker med indstillingen"without .htacces(index.php?)"

Så det er jo godt.

TeddyC

User avatar
weiseren18
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Mon Apr 06, 2009 10:10 am
Location: Notting Hill, London
Contact:

Re: se404sef laver problemer

Post by weiseren18 » Tue Dec 07, 2010 7:41 pm

Har du en .htaccess fil i rodfolderen på din webserver eller ligger der en htaccess.txt?
Pels - http://www.klove-lonberg.dk
Mobile Water Treatment - http://www.swiss-cleanwater-group.com

Follow us on twitter @ennovation or @SwissCleanwater

TeddyC
Joomla! Apprentice
Joomla! Apprentice
Posts: 49
Joined: Sun Nov 14, 2010 11:08 am
Location: Århus
Contact:

Re: se404sef laver problemer

Post by TeddyC » Tue Dec 07, 2010 9:26 pm

Det er en text, skulle det være et problem at benytte den indstilling jeg har valgt??

User avatar
weiseren18
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Mon Apr 06, 2009 10:10 am
Location: Notting Hill, London
Contact:

Re: se404sef laver problemer

Post by weiseren18 » Wed Dec 08, 2010 8:30 am

Ja.

Omdøb filen til .htaccess så burde det virke.

Alt afhængigt af din host kan det være du skal indsætte et '#' inde i din .htaccess fil foran Options +FollowSymlinks
Pels - http://www.klove-lonberg.dk
Mobile Water Treatment - http://www.swiss-cleanwater-group.com

Follow us on twitter @ennovation or @SwissCleanwater

TeddyC
Joomla! Apprentice
Joomla! Apprentice
Posts: 49
Joined: Sun Nov 14, 2010 11:08 am
Location: Århus
Contact:

Re: se404sef laver problemer

Post by TeddyC » Wed Dec 08, 2010 3:05 pm

Det virkede med omdøbning, og # sat ind.

Det så ellers ud til at virke, placeringen på google er oven i købet bedre end på den gamle side, jeg tjekkede lige og den nye er registreret, og siden ligger nu nr.1 på det primære søgeord.

Skal jeg starte forfra med de URLs jeg havde tastet ind, eller gøre andet med opsætningen af se404sef?

TeddyC

User avatar
weiseren18
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Mon Apr 06, 2009 10:10 am
Location: Notting Hill, London
Contact:

Re: se404sef laver problemer

Post by weiseren18 » Wed Dec 08, 2010 3:39 pm

Du behøver ikke foretage dig noget videre - der er rigtig mange ting der kan fifles med i sh404sef - og du kan gå ind og se om de URLs du har tilføjet tidligere er der - det burde de være.

Du kan altid sætte dit site op med google webmaster tools - så er du sikker på at fange URLs der ender i 404 fejl...
Pels - http://www.klove-lonberg.dk
Mobile Water Treatment - http://www.swiss-cleanwater-group.com

Follow us on twitter @ennovation or @SwissCleanwater

strawgold2
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sat Oct 16, 2010 3:57 pm
Location: Als

Re: se404sef laver problemer

Post by strawgold2 » Mon Dec 13, 2010 2:35 pm

Hej
Jeg har nøjagtig samme problem som angivet. Jeg har rettet som bekrevet: omdøbt htaccess.text til .htaccess og indsat # foran Options +FollowSymlinks. Men det hjælper ikke. Kan det være fordi, jeg har brugt bindestreg i stedet for underscore i billedformat (jeg bruger jpg).
Venlig hilsen
Strawgold
Leif Smidt

User avatar
weiseren18
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Mon Apr 06, 2009 10:10 am
Location: Notting Hill, London
Contact:

Re: se404sef laver problemer

Post by weiseren18 » Mon Dec 13, 2010 3:22 pm

har du sat den til at anvende mod_rewrite inde i konfiguration i sh404sef?
Pels - http://www.klove-lonberg.dk
Mobile Water Treatment - http://www.swiss-cleanwater-group.com

Follow us on twitter @ennovation or @SwissCleanwater

strawgold2
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sat Oct 16, 2010 3:57 pm
Location: Als

Re: se404sef laver problemer

Post by strawgold2 » Mon Dec 13, 2010 3:32 pm

Ja, det har jeg.
Leif Smidt

User avatar
weiseren18
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Mon Apr 06, 2009 10:10 am
Location: Notting Hill, London
Contact:

Re: se404sef laver problemer

Post by weiseren18 » Mon Dec 13, 2010 3:52 pm

hmm... hvilken host bruger du??
Pels - http://www.klove-lonberg.dk
Mobile Water Treatment - http://www.swiss-cleanwater-group.com

Follow us on twitter @ennovation or @SwissCleanwater

strawgold2
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sat Oct 16, 2010 3:57 pm
Location: Als

Re: se404sef laver problemer

Post by strawgold2 » Mon Dec 13, 2010 4:48 pm

Jeg bruger i123
Leif Smidt

User avatar
weiseren18
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Mon Apr 06, 2009 10:10 am
Location: Notting Hill, London
Contact:

Re: se404sef laver problemer

Post by weiseren18 » Tue Dec 14, 2010 8:01 am

Jeg kan umiddelbart ikke sige hvad det er uden at se din installation - hvis du vil kan du sende et admin login så jeg lige kan kigge på det.
Pels - http://www.klove-lonberg.dk
Mobile Water Treatment - http://www.swiss-cleanwater-group.com

Follow us on twitter @ennovation or @SwissCleanwater


Locked

Return to “SEO”