PLEASE HELP! Joomla 1.0.15 - IonCube PHP Loader issue

This forum is for extensions for Joomla! version 1.0

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
AskBronny
Joomla! Apprentice
Joomla! Apprentice
Posts: 14
Joined: Tue Jun 29, 2010 3:36 am
Location: Australia
Contact:

PLEASE HELP! Joomla 1.0.15 - IonCube PHP Loader issue

Postby AskBronny » Tue Feb 19, 2013 10:19 am

I know i'm on a very old version of Joomla, I have a very content heavy website AskBronny.com and I'm petrified to try and upgrade the website myself and it's very expensive to get anyone else to do it. Anyway, I'm now having an issue in that I can't update my magazine and I need to asap. Can anyone help in telling me how I fix this:

The file /home4/askbronn/public_html/bronny/administrator/components/com_magazine/admin.magazine.php has been encoded with the ionCube PHP Encoder and requires the free ioncube_loader_lin_5.2.so ionCube PHP Loader to be installed.

I've had this problem before and had to pay people to fix it, i'm pretty sure I could do it myself I just need clear directions. Maybe if I can fix this, I can have a crack at upgrading to the newest version of Joomla.

Thanks.
AskBronny / BG Fallens Consulting / Bronny and Muntsa

Return to “Extensions - 1.0.x”

Who is online

Users browsing this forum: No registered users and 5 guests