Joomla 1.5 template to Joomla 3.0

Everything to do with Joomla! 1.5 templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
sweetwater_blvd
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Oct 23, 2015 1:37 am

Joomla 1.5 template to Joomla 3.0

Postby sweetwater_blvd » Fri Oct 23, 2015 1:50 am

I have an older Joomla 1.5 template, that I'd like to resurrect and build a new website with.
I have three questions.

1. Is it possible to use a Joomla 1.5 template on the newer Joomla 3.0 application?
2. If not, I found older Joomla application 1.5 versions on the Joomla site.
3. What Joomla 1.5 application version do I download? (My Joomla template files only say 1.5, unless someone can tell me where I can find specific version info in the files).

Thanks!

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 26191
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: Joomla 1.5 template to Joomla 3.0

Postby imanickam » Fri Oct 23, 2015 2:34 am

sweetwater_blvd wrote:1. Is it possible to use a Joomla 1.5 template on the newer Joomla 3.0 application?
No. Joomla! 1.5 compatible templates cannot be used with Joomla! 3.x.

Review of the following documents would be of help in converting a Joomla! 1.5 template to be compatible with Joomla! 3.x.
https://docs.joomla.org/Migrating_a_Template_from_Joomla_1.5_to_3.x
https://docs.joomla.org/Creating_a_basic_Joomla!_template
https://docs.joomla.org/Understanding_Joomla!_templates
https://docs.joomla.org/Portal:Template_Development

sweetwater_blvd wrote:2. If not, I found older Joomla application 1.5 versions on the Joomla site.
Be informed that Joomla! 1.5 is no longer supported. The current supported version of Joomla! is 3.4.5.

sweetwater_blvd wrote:3. What Joomla 1.5 application version do I download?
Please review the remarks provided to the previous point. The last version of Joomla! 1.5 is 1.5.26 (https://docs.joomla.org/Joomla_1.5_version_history). After this version there is a security hot fix (https://docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions).

sweetwater_blvd wrote:My Joomla template files only say 1.5, unless someone can tell me where I can find specific version info in the files
The templates do not have sub-versions. Hopefully, the template version you have should be working with any version of Joomla! 1.5.

Note: If the site is not big, suggest start developing the site from scratch using the latest version of Joomla!
- Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
http://www.eegan.org - helping the poor and underprivileged
educate. empower. enrich.
Support the poor and underprivileged


Return to “Templates for Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 12 guests